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 Mark Effinger
Thanks for downloading the IdeaFisher User's Guide. We believe that many of the greatest benefits of IdeaFisher can be realized by both exploring the program, and taking the time to exercise some of the instructions located here in this guide.

Take a moment and just look through the table of contents and see if there are any areas of interest that jump out at you. Then open your copy of IdeaFisher, and explore right along with the guide (you might want to print out the pages you're referring to so you can make notes in the margins).

If you have further questions, please contact us at info@ideafisher.com  (we answer email almost immediately, 18 hours a day ). You can also find more info on our products at http://www.ideafishing.com. Thanks, and enjoy your newfound creative partner!

http://store.ideafishing.com


 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
IdeaFisher Systems Support  
815 East 20th Street  
Vancouver, Washington 98663  
http://www.ideafishing.com • info@ideafisher.com • 949-903-1987 

 
 
IdeaFisher has been granted U.S. Patent #5,153,830.  
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Information in this manual is subject to change without notice and does not represent a 
commitment on the part of the vendor. The software described in this manual is furnished under a 
license agreement and may be used or copied only in accordance with the terms of the agreement. 
No part of this publication may be reproduced, transmitted, transcribed, stored in a retrieval 
system, or translated into any language in any form by any means without the prior written 
permission of IdeaFisher Systems, Inc.  
 
COPYRIGHT  
 1988-2003 IdeaFisher Systems, Inc. All rights reserved worldwide. 
  
TRADEMARKS  
IdeaBank and QBank contain some words, titles, phrases, and jingles that are Trademarks or 
Service Marks of other companies. Inclusion of these words does not imply any approval, 
endorsement, or other affiliation between IdeaFisher Systems, Inc. and any of those companies or 
their respective products or services.  
 
Because IdeaFisher reflects the popular culture, it contains some controversial concepts. Inclusion 
or omission of any concept does not imply the publisher's approval or disapproval of an idea. Each 
word and phrase in the system is included solely for its relevance to a topic and for its power to 
trigger associations.  
 
IdeaFisher Systems, Inc., IdeaFisher, IdeaFisher PRO, IdeaBank, QBank, Modify Questions, 
Evaluate Questions, Filter Answer Notepad, Set Key Concepts Filter, Edit Personal QBank, Major 
Category, Topical Category, Idea Word, Idea Words & Phrases, Expand, Association Librarian, 
Section Titles, Varieties/Examples, People/ Animals, Things/Places, Abstractions/Intangibles, 
Verbs, Activities/Events/ Processes, Descriptors, Parts, Parts/Materials/Equipment, Parts 
(Anatomy), Miscellaneous, Compare Topical Categories, Synchronize, Randomize, Results of 
Compare, Key Concept, Personal Idea Library, Personal QBank, Personal Association, Idea 
Notepad, and Answer Notepad are copyrights of IdeaFisher Systems, Inc.  
 
IdeaFisher Systems, IdeaFisher, IdeaFisher PRO, IdeaBank, and QBank are trademarks of 
IdeaFisher Systems, Inc.  
 
Microsoft @ Windows TM and MS-DOS@ are registered trademarks of Microsoft Corporation.  
 
We at IdeaFisher Systems, Inc. wish to thank the more than 250 talented people who have played 
a role in the evolution of IdeaFisher since its inception in 1964. We appreciate the contributions of 
all.  
 
Mission Statement  
"To lead in the development of systems and processes which enable people to create ideas for 
tomorrow, to encourage, through increasingly expansive thinking, the fulfillment of humankind's 
responsibility to ourselves -a better world."  
 

~IdeaFisher Systems, Inc.  
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About This Manual  
 

IdeaFisher is a brainstorming tool designed to help you think creatively. It is 
recommended for writers, designers, advertising and business executives, 
entrepreneurs, engineers, architects, inventors, educators --in short, creative 
people everywhere who want to increase their ability to develop new ideas 
and resolve problems.  
 
For a broad perspective of the philosophy behind IdeaFisher and to 
effectively use the software, please review the Introduction section. This 
section will explain the intellectual foundation and structure of the large 
databases IdeaFisher contains.  
 
This User's Guide is for owners of IdeaFisher and IdeaFisher PRO, Windows 
version. It contains basic information and instructions to install the software, 
familiarize yourself with program operations, and to put IdeaFisher to 
immediate, productive use. The User's Guide is organized into the following 
sections:  
 
Introduction describes the basic organization of the IdeaFisher database 
elements and provides a general description of how the program can be used 
to help trigger ideas in a wide variety of situations. 
 
Getting Started gives step-by-step instructions on installing the software, 
along with introducing the program's basic functions and working 
environment. 
 
Sample Sessions show you, through several problem-solving situations, how 
to orient yourself with the operation of IdeaFisher. 
 
Other Ways to Use IdeaFisher offers additional methods of how IdeaFisher 
can be used to enhance your productivity 
 
Command Reference gives you complete descriptions and definitions of all 
the program functions, and offers step-by-step instructions on how to use 
these functions.  
 
If you are unfamiliar with Microsoft Windows 95-XP, please refer to your 
Microsoft Windows Users Guide before proceeding. You need to be familiar 
with the basic terminology and operation of Windows before you can 
implement the instructions presented in this manual.  We at IdeaFisher are 
committed to earning your continued trust and support. Please call us if we 
can be of assistance anytime you are using our products at 949-699-4466 
(9am-4pm Pacific Time). 

http://www.richcontent.com
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Introduction  
 

You're holding the key to business success...  
 
FACT: the best managers spend most of their time Communicating.  
 
FACT: the most successful executives . 
 
Think Creatively 
Plan Thoroughly 
and Communicate Persuasively.  
 
FACT: IdeaFisher can help you do all of the above -more quickly and easily 
than you ever thought possible.  
 
Today's executives typically use computerized writing references of one kind 
or another. Dictionaries, thesauruses, spell checkers all can help you write a 
better sentence. But imagine a software program that helps you think 
comprehensively, plan thoroughly and communicate with power. Such a 
program will give you a competitive edge in business.  
 
That competitive edge is now in your hands.  
 

What Is IdeaFisher 
IdeaFisher is a set of innovative, computerized business tools designed to 
help you solve problems and communicate effectively. It's a catalyst 
designed to spark, expand and enrich your ideas and business solutions.  
 
If you've been racking your brain for an outstanding idea…or looking for a fresh 
approach to an old problem. ..if you have no notion of where to begin a creative 
project. ..or simply want to consider all the angles and possibilities -IdeaFisher is for 
you. It will help you get more and better ideas easier and faster.  
 

Varieties of Use  
Because it's so versatile, you can use IdeaFisher in many ways. With it you can: 
• Create marketing programs, from strategy to activities 
• Enable business planners to view all aspects of a situation  
• Develop concepts and ideas for advertising 
• Craft new solutions to organizational problems 
• Punch up sales and promotional campaigns 
• Increase the productivity of business strategy meetings 
• Communicate your ideas clearly with maximum impact  
 
 

http://www.richcontent.com
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The IdeaFisher software contains a workshop of thinking tools. They'll help 
you perform many business tasks more effectively -from marketing and 
communicating to brainstorming and problem solving. IdeaFisher doesn't  
think for you or recommend specific answers. It's better than that. It actually 
enlarges and enhances your own thinking with two powerful business tools:  
 
• IdeaBank: An associative database of over 65,000 ideas, words, 

concepts, and phrases related to the issues you need to cover. 
• QBank: A rich library of thousands of idea-sparking questions.   
 
The questions and idea associations work to trigger new perspectives and 
spark new ideas in your mind.  
 
The more you use IdeaFisher- alone and in groups - the more you'll develop 
your idea-generating abilities and refine your personal style of using the 
software. There are no rigid rules or methods of use. For some activities, you 
may use nearly all of the functions and features of the program. For other 
tasks, perhaps a single feature may suffice. With a little practice, you will 
discover which functions benefit you the most.  
 
USING IDEAFISHER  
There are no specific ways in which to use IdeaFisher. You can either begin 
with IdeaBank or QBank depending on your needs.  
 
STARTING WITH IDEABANK  
To help trigger new ideas in your mind, you may want to start with the concepts in 
IdeaBank. IdeaBank is a veritable storehouse of words and phrases designed to 
stretch the imagination and stimulate creativity. Information is organized by related 
ideas, just as it is in the human brain. This makes it easy to move through the various 
categories, selecting words and phrases, and recording your own thoughts and 
impressions.  
When you’re finished with IdeaBank, you can use the Questions in the 
QBank to test and refine the ideas generated from your brainstorming 
session. QBank will offer a variety of questions prompting you to explore 
and further develop your problem or situation.  
 
STARTING WITH QBANK  
Another method of using IdeaFisher is to start with the questions provided in 
QBank to first define your problem or needs. From your responses to the 
questions, IdeaFisher extracts a list of words and phrases called Key 
Concepts. From the Key Concepts, you then select those ideas which you 
like most or which seem to have the greatest potential. You use these 
selected Key Concepts as a starting point to explore for ideas in IdeaBank.  
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How IdeaFisher is Organized  
IdeaFisher is organized into four major components: 
 
• Qbank 
• IdeaBank 
• Idea Notepad and Answer Notepad 
• Personal Associations and Personal Qbank 

 
QBank  
Bank is a rich library of thousands of questions categorized to help you 
define, clarify, modify, and evaluate problems, solutions, and ideas. Use the 
questions to examine your idea, concept, problem or solution from a new 
perspective. Some tasks may require you to explore the questions of only one 
set. Other projects may be completely revised and strengthened by using a 
variety of question sets. You can also add your own personal questions to 
QBank.  
 
The specific question sets that you have depend on your version of 
IdeaFisher. However, you can order additional question sets by purchasing 
IdeaFisher Add-on Modules. 
 
IdeaFisher PRO contains these question sets:  
Strategic Planning Questions  
Marketing Strategy Questions  
Advertisement and Promotional Material Questions  
General Problem Solving Questions  
Modify Questions  
Evaluate Questions 
 
IdeaFisher 6.0 contains these question sets:  
Marketing Strategy Questions  
Advertisement and Promotional Material Questions  
Consultant's Module Questions  
Evaluate Questions  
 
By selecting the appropriate question set, you can respond to the most 
relevant questions for your particular task or problem.  
 
STRATEGIC PLANNING QUESTIONS  
The two Strategic Planning Questions, Defining the Issues & Planning for 
Change, help you define issues, set objectives, understand trends, implement 
change and evaluate strategies to maximize results for your organization.  
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MARKETING STRATEGY QUESTIONS  
With this set of questions, you can bring together the elements of successful 
marketing including a complete analysis of your company's positioning, 
product attributes, and marketplace perceptions.  
 
ADVERTISEMENT AND PROMOTIONAL MATERIAL QUESTIONS  
These questions take you through a step-by-step process to develop 
outstanding ads, brochures and other promotional material, by directing and 
developing creative input and helping you use IdeaBank to create 
breakthrough ideas.  
 
GENERAL PROBLEM SOLVING QUESTIONS 
The Problem Solving Questions systematically help you analyze a situation 
from a variety of perspectives. In addition to boosting your objectivity and  
thoroughness, it lets you generate a wide variety of solution options and 
helps you select the best answers.  
 
CONSULTANT'S MODULE QUESTIONS  
This question set enables you to better target, reach, close, and serve more 
consulting clients -by examining which clients need what services and how 
you can best provide those services.  
 
MODIFY QUESTIONS  
Modify questions help you refine a promising new idea or improve an 
existing concept. These questions offer hundreds of ways to revise, renovate 
or recombine ideas and viewpoints.  
 
With nearly two dozen question categories in Modify, you can analyze 
generally by investigating the purpose, arrangement or perspective of a 
problem or solution. Or you can consider specific aspects of the same 
concept -from its timing, material, position and appearance to a whole host of 
other parameters.  
 
EVALUATE QUESTIONS  
Evaluate Questions enable you to shape your efforts into final form, by 
helping you assess feasibility, costs/benefits, originality, efficiency and many 
other concerns. Whether your task is to review a goal, assumption, idea, 
process or outcome, these question sets will give you a thorough 
understanding of where your project stands.  
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IdeaBank  
IdeaBank is an organized storehouse of more than 65,000 words, phrases and 
concepts familiar to modern society. These Words and Phrases are grouped I 
into Topical Categories. The Topical Categories are further grouped into 
Major Categories to form a hierarchical structure, which you can enter at any 
level. This entire network of knowledge is clustered and interconnected in 
the same way that information is stored in the human brain. As a result, 
cross-references and associations flow easily as you connect one idea with 
another.  
 
The cross-referencing power of the software produces more than 775,000 
direct associations and an infinite number of indirect associations. You can 
add or link your own associations to those supplied in the database to build 
your own personal repository of ideas — a Personal Idea Library.  
 
MAJOR CATEGORIES  
IdeaFisher's 28 Major Categories are general groupings of subject matter 
from Actions, Emotions, and Materials, to Communication, Politics and 
Industry. Each Major Category contains between 5 to 50 Topical Categories.  
 
TOPICAL CATEGORIES  
These categories provide you with a wide range of associations pertaining to 
the topic you're exploring. More than just a list of related concepts, the 438 
Topical Categories are subdivided into Section Titles so you can easily 
pursue specific aspects of your subject -from Varieties/Examples, Verbs, and 
Abstractions to Activities, Processes, Descriptors, etc.  
 
IDEA NOTEPAD AND ANSWER NOTEPAD  
The Idea Notepad is the focal point of your activities in IdeaFisher. It's the 
first window you see when you start the program, and it's the window you'll 
use most often. The Idea Notepad is the vehicle that captures your ideas, 
thoughts, and comments as you explore the IdeaBank.  
 
The Answer Notepad records the responses you make to the questions 
presented by QBank. You can respond as much, or as little, to any question 
that interests you. IdeaFisher's Filter Answer Notepad function will then 
extract idea words and phrases from your responses in the Answer Notepad. 
From this list of Key Concepts, you use the associative power of the 
IdeaBank to generate ideas.  
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PERSONAL ASSOCIATIONS AND PERSONAL QBANK  
The Edit Personal Associations feature allows you to add personal words and 
phrases to the database from your own specialized knowledge, unique 
experiences, and ideas. These can then be linked to the items already in the 
IdeaBank. You will find that IdeaFisher is an important tool for idea 
management, allowing you to store and easily reference ideas for future use.  

 
The Edit Personal QBank feature allows you to develop your specialized 
knowledge into sets of questions which then become part of the system. You 
can also distribute personal sets of questions to other IdeaFisher users. This 
permits managers, leaders, and other experts to build their own personal 
reference source for solving particular problems, and for making their 
specialized knowledge available to others.  
 
Summary  
By providing thousands of QBank questions, tens of thousands of Idea 
Words & Phrases, and an endless supply of associations at your fingertips, 
IdeaFisher stimulates you to make connections and form new ideas. It 
reminds you of thoughts, feelings, facts, experiences, and images stored deep 
in your memory. This is IdeaFisher's greatest strength -its ability to trigger 
associations and ideas in your mind, enabling you to have more "a-ha!" 
experiences and better ideas.  
 
You'll find installation information in the next section titled, Getting Started. 
Once the program is installed, you may want to look at the section titled, 
Sample Sessions. By following the step-by-step procedures in the specific 
examples, you can practice some basic techniques and get the feel of 
IdeaFisher's window-based search and retrieval system. 
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Getting Started 

 
 
 

Installing IdeaFisher 
 

System Requirements  
To install and use IdeaFisher, you will need the following:  
 
80386 or higher microprocessor  
Microsoft Windows 95 - XP  
7MB of hard disk space  
2MB RAM minimum; 4 MB recommended 
VGA or higher resolution monitor  
Printer ( optional) 
Mouse or other pointing device  
 
Installation Instructions  
 

!" To install the IdeaFisher software under Windows:  
 
If you are using a virus detection utility, disable it before running Setup.  If 
you do not disable the utility, Setup may conflict with it and not run properly. 
  
Click Start, Run and insert IdeaFisher CD into your D: (or E: ) drive  
 
Type D:\setup (or E:\setup) in the Command Line box and click OK. "  
 
When Setup starts, follow the instructions on your screen. 
 
 

Starting/Quitting IdeaFisher  
After you run the Setup program to install IdeaFisher, you'll see a program 
group in the Windows Program Manager called "IdeaFisher" along with the 
IdeaFisher application icon and word processor macros. Double-clicking on 
the specific word processor macro will add IdeaFisher to your word 
processor. This will allow you to access IdeaFisher's associative database, 
IdeaBank, from your word processor.  Follow separate instructions to use 
Office 97-2000 Word macro.  See ‘Macro Readme.doc’ 
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Starting IdeaFisher 
From the Start Menu/Programs, open the program group that contains the IdeaFisher 
or IdeaFisher PRO application icon and double-click.  
 
The first time you use the program, you will be prompted to personalize your copy of 
IdeaFisher by entering your name, company, and serial number. You will find your 
serial number located on Disk #1 of your installation disks, or it has been provide for 
you in an email after you have downloaded IdeaFisher. 
 
Enter your personal information and choose OK.  
 
IdeaFisher will start and the Startup Tips dialog box will appear. The Startup Tips 
provide basic instructions on where to begin in IdeaFisher. If you do not wish to 
view the Startup Tips each time you start IdeaFisher, clear the Show Startup Tips 
check box.         

 
To close the Startup 
Tips, choose this button. 

 
 
 
Choose this button to 
view the QBank 
questions. 
 
 
 
Choose this button to 
lookup a word to 
brainstorm in IdeaBank 
 
To prevent IdeaFisher 
from displaying the 
Startup Tips, clear this 
check box 

  
If you clear  the Startup Tips check box, you can still view the Startup Tips by 
choosing Startup Tips from the Edit Preferences command.  

 
Quitting IdeaFisher  
1. To quit out of IdeaFisher, choose Exit from the File menu. IdeaFisher 

will prompt you to save the current session. Choose Yes to title and save 
your current session. Choose No to quit without saving.  

 
Adding IdeaFisher to your Word Processor  

After you run the Setup program to install IdeaFisher, you'll see a program 
group in the Windows Program Manager called "IdeaFisher." This program 
group includes the IdeaFisher icon along with the icons to add IdeaFisher to 
the Windows versions of Microsoft Word 2.0 & 6.0, WordPerfect 6.0 & 6.1,  
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and Lotus Ami Pro 3.1. Adding the IdeaFisher command to your word 
processor allows you to use the IdeaBank from within your word processor,  
and to also exchange text between the two programs. If you don't use one of 
the above word processors, you can still exchange text between IdeaFisher 
and another program by using the Copy and Paste commands.  
 
To add IdeaFisher, make sure that you first exit out of your word processor.  
 
If you are running a Windows desktop other than the default, Program 
Manager, you should temporarily disable it before installing the IdeaFisher 
macro to your word processor. In the [boot] section of your SYSTEM.INI 
file, you should have: SHELL=PROGMAN.EXE Change this setting from 
your current one, then restart Windows. After completing the installation, 
you can then restore your other desktop and restart Windows.  
 
From the IdeaFisher program group in the Program Manager, double- click 
on the appropriate icon for the word processor you wish to add IdeaFisher to.  
 
IdeaFisher will automatically add itself to the Tools menu of the specified 
word processor. You should receive a message that IdeaFisher added itself 
successfully.  
 
Choose Close from the File menu to close the IdeaFisher macro file. Now 
choose Tools/IdeaFisher from your word processor to begin.  
 
Once you exit your word processor, you may be prompted to save changes to 
your template -choose Yes.  

 
Using Help  
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If you need help while using IdeaFisher, you can access the online Help from 
the Help menu. IdeaFisher's Help is a complete online reference tool that  
includes step-by-step procedures you can follow as you work. The IdeaFisher 
Help is organized into the following categories:  
 
Commands - gives you information about all the commands in the 
IdeaFisher menus.  
 
Topics - gives you information on a variety of subjects helpful when using 
IdeaFisher.  
 
Tutorial - gives you a variety of sample sessions to help you learn how to 
maximize your use of IdeaFisher.  
 

About the IdeaFisher Screen  
The IdeaFisher screen is divided into three separate areas. The Menu bar and 
Toolbar are located at the top of the screen. Use the Menu bar to display and 
select the IdeaFisher commands. The Toolbar allows you to access 
commonly used commands. Pointing at a button on the Toolbar will display 
the name of the specific button. You also have the capability of adding and 
removing buttons from the Toolbar.  
 
The second area is the Workspace. This is located below the Toolbar and 
covers most of the screen. It is where the various Idea Word and Question 
Windows. as well as the Notepads- are displayed 
 
The third area is the Status bar, located at the very bottom of the screen. The 
Status bar displays information on the selected menu command, Toolbar 
button, or the active window.  
 

Menu bar  
 
Toolbar 

 
 
 
 

Workspace 
 
 
 
 
 
 
 

 
Status bar 
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The IdeaFisher program gives you complete control of the workspace 
environment. You can move, reduce, resize, and close windows; you can 
specify the limit for the number of windows concurrently displaying idea 
associations (the default is set for 3); and you can choose which command 
buttons to display on the Toolbar.  
 
We recommend that you use the IdeaFisher program in 1lie default 
configuration (standard buttons and key selections) when you work through 
the Sample Sessions. After you are familiar with the software, experiment 
with customizing the workspace environment to suit your preferences.  
 

Learning IdeaFisher  
Before you begin using IdeaFisher, it would be helpful to first understand the 
various IdeaFisher windows and what their functions are. 
 
QBank windows  
After selecting a Question Set from the QBank/Select QBank command, the 
QBank windows will display. The QBank windows are comprised of the 
Question Categories list box, Questions window and the Answer Notepad. 
The Questions window displays the listing of questions for the 
selected category, and the Answer Notepad allows you to type in your 
answers to the questions. 
 
After selecting the appropriate Question Category, scroll through the 
questions to help stimulate your thinking. In any problem solving endeavor, 
asking yourself the right question is imperative to finding the right answer. 
When you find a question that's relevant to your problem, double-click on 
that question to copy it to the Answer Notepad. The selected question will 
appear in the Answer Notepad and the cursor is placed between the dashed 
lines for you to begin typing. Answer the questions honestly and thoroughly. 
This will help you to think about your problem from new perspectives, 
thereby enhancing your understanding.  
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Question Set 

 
 
Question Categories list 
box: select the Set 
category of questions to 
view 
 
 
Questions window:  
double-click on a  
question to copy it to the 
Answer Notepad  
 
 
 
 
 
 
Answer Notepa
your answers h

 

d: type 
ere. 

 
 

 
 
IdeaBank windows  
The IdeaBank is unique in that all of its ideas, words, and phrases are 
grouped into various categories. Therefore, to really understand IdeaBank, 
you'll need to comprehend and differentiate between the different IdeaBank 
windows, Your goal is to enter a word to lookup, select an appropriate 
Topical Category, select a Section Title, and then view the Idea Words to 
find potential solutions for your problem. The IdeaBank windows are 
comprised of the Alphabetical Index, Topical Categories, Section Titles, Idea 
Words & Phrases, and Idea Notepad.  
 
To begin looking up a word, choose Idea Words & Phrases from the 
IdeaBank menu. Enter a word and choose OK to begin your search. The 
appropriate windows will appear guiding you through to the Idea Words 
window. 
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Idea Notepad: 
tracks your 
brainstorming 
session recording 
all words and 
categories that 
are viewed;  
this is also a text 
window  that you  
can type in. 
 
Alphabetical 
Index: confirm the 
word you wish to 
search by double-
clicking on the 
word in this 
window. 
 
Topical 
Categories: 
displays the 
various categories 
that are  
associated to the 
word being looked up. 

 
 

 
 
 
 
 
 

 
 
 
 
 
 
Now that you have a basic understanding of the IdeaFisher windows, go to the 
Sample Session section for some step-by-step instructions on how you can put 
IdeaFisher to immediate use. 

Idea Words: displays
all the words and 
phrases for  the 
selected Section 
Title of Topical 
Category. 

Section Titles: 
displays the various 
Sections of a Topical 
Category. Chose the 
desired section to 
view the Idea Words 
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Sample Sessions  
Just as the creative process is a personal, ever-evolving experience, so is 
using IdeaFisher. These Sample Sessions are intended to give you a basic 
idea of the many different ways the program can work for you.  
 
The samples will focus on helping you learn how to use the program. They 
are designed to orient you to keystrokes and mouse clicks, and are not to be 
construed as the only way to effectively use IdeaFisher. Certain 
brainstorming situations may require the use of all, or only some, of the 
IdeaFisher commands and functions.  
 
The techniques described in each example are productive methods for 
brainstorming any type of problem. These techniques involve using the 
associations and questions in IdeaFisher as triggers to spur new ideas in your 
mind. Follow along with the Sample Sessions and you will soon develop 
your own methods for using IdeaFisher.  
 
General Conventions  
Bold type     Words or characters you must type  
Italic type     Words or Categories from IdeaFisher  
Numbered sequence (1.)   Step-by-step procedures of the  
     Sample Session  
 
 
Note  Always click with the Left mouse button, unless the Right mouse 
button is specified.  
 
 
The following Sample Sessions are divided into these topics: . 
 
• Generating Ideas with IdeaBank  
• Brainstorming with the Alphabetical Index  
• Using Compare Topical Categories to Generate Ideas  
• Using IdeaFisher with any Writing Task  
• Using the QBank Questions  
 
 

Generating Ideas with IdeaBank  
Our first example will demonstrate how to quickly generate ideas by using 
the IdeaBank. Imagine that you work for the "Bone Appetite" dog food 
company and you're in charge of developing ideas for a new advertising 
campaign. And since the idea of a dog chasing a chuck wagon has already 
been used, you decide to go to the IdeaBank for some inspiration.  
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Note  When using IdeaFisher, you begin brainstorming by identifying any 
word that is descriptive, or an attribute, of the subject you are interested in.  
 
 

!"To look up a word or phrase in IdeaBank:  

1. Choose Idea Words & Phrases from the IdeaBank menu. Or, click on the 
Idea Words & Phrases button on the Toolbar. A dialog box will appear 
prompting you to enter a word or phrase to look up.  

 
 
 
 
 
 
 
2. Enter the word dog and choose OK. The Alphabetical Index will appear 

with the word dog at the top.  
 

The purpose of the Alphabetical Index is to confirm the word that you 
want to look up. If the word you entered cannot be found in the IdeaBank 
database, then the Alphabetical Index will display the word closest in 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

spelling to the original word entered.  

3. Since dog is the word we want, double-click dog to select it. A new 
window will appear with  the Topical Category dogs/cats/family pets.  
Each word in the IdeaBank database is associated to one or more Topical 
Categories. The word dog is associated to only one Topical Category 
because it is directly connected to the category title -dogs/ cats/family 
pets. 
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4. Double-click the Topical Category dogs/cats/family pets to select it. A dialog 
box listing the Section Titles for this category is displayed.  

 
All the words and phrases associated with dogs/cats/family pets are 
organized into specific Section Titles. Section Titles group similar 
concepts together like People/ Animals, Verbs, Descriptors, etc 
 
 
 
 
 
 
 
 
 
 
 
 

 

Note You will see a number at the lower right comer of your screen in the 
Status bar. This number identifies how many total idea words are associated 
with the Topical Category dogs/cats/family pets. Also, notice that the Idea 
Notepad is automatically recording the words and categories that you select. 
This allows you to track your brainstorming session by reviewing all of the 
words that have been looked up.  
 
 
5. After scanning through the various Section Titles for dogs/cats/family 

pets, you decide that the section Varieties/Examples (working dogs) 
seems interesting. Double-click this Section Title to select it. The listing 
of associations related to "working dogs" appears. 

 
 
 
 
 
 



18 Sample Sessions 
 

 
 

 
 
 
 
 
 
 
 
 
 
 
 

 
 
 

Your task is to juxtapose the image created in your mind by each word or 
phrase with your problem You can easily do this by asking, "What idea does 
this association suggest or trigger about my particular problem?" You want 
to be open-minded to create the greatest possible variety of ideas It is 
important that you do not judge or censor your reactions during this step.  
 
Note  Do not expect every association to trigger an idea You may skip 
several association; before one "lights up your mind: That's OK As you read 
down the list, let each association stimulate your thinking. 
 
 
After scanning the list, you think -- each type of working dog brings to mind 
a different profession, and also the uniforms related to that profession Then 
the idea hits…how about an advertisement with each working dog in their 
work uniforms This could be a potentially good idea.  
 
 Each time you get an idea from any association, add that association to your 
Idea Notepad Sometimes an association may just "feel good" but you don't 
know why For each association that sparks an idea, or "feels good," make 
sure you add it to the Idea Notepad  
 

!"To Add items to the Idea Notepad: 
 
1. Simply double-click the association you wish to add with the Right 1&1 

mouse button Or, select the association and click the Add to Notepad 
Add to Notepad button on the Toolbar  

2. For this example, add the following working dogs to the Idea Notepad 
circus dog, hunting dog, junkyard dog, police dog, and rescue dog. 
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3. You can mark multiple non-contiguous items by selecting the 

associations with the Left mouse button while holding down the Control 
key. Then click on the Add to Notepad button. 

4. If appropriate, click on your Idea Notepad and jot down an explanation. 
Your goal is to trigger as many ideas as possible, and then later go back 
to modify, evaluate, and implement. 

 
 
Note  If you've mistakenly double-clicked an item with the Left mouse 
button, and you want to return to the previous window, just click on the Title 
bar of the previous window or press Ctrl + F6 to scroll through the open 
windows.  
 
When you are finished, return to the Section Titles dialog box to view a 
different Section Title of dogs/cats/family pets. Now that we have an idea for 
an ad, let's review a different section for ideas on potential slogans. 
 

!"To Return to the Section Titles dialog box:  
 
1. Click the Section Titles button on the Toolbar. Or, choose Section Titles 

from the IdeaBank menu.  
 

Section Titles button The Section Titles dialog box will reappear. Any 
Section Title that you have already reviewed will be marked with an 
asterisk (*). You can now select another Section Title to continue 
brainstorming.  

 
2. Double-click the Section Title Abstractions/Intangibles to select it.  
 
Using the associations from the Abstractions/Intangibles section as triggers, 
brainstorm some possible advertising slogan ideas for the working dogs. For 
each association that triggers an idea, double-click it with the Right mouse 
button to copy it to your Idea Notepad. You can also click on the Idea 
Notepad and type any ideas that spring to mind.  
 
 
Note  The more ideas you generate and send to the Notepad, the more that 
you will have to work with. The more you have to work with, the greater 
your likelihood of generating a great idea.  
 
 
If you find that you are not generating ideas easily with a particular section, 
try a different one. Just click on the Section Titles button and pick a new  
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section. Not all sections will work for you on any given problem. So when 
ideas are not flowing, move to another section without hesitation.  
 
After reviewing the list of Abstractions/Intangibles, you come upon the association 
dog-eat-dog world. This then leads to the new slogan, "It's a dog-eat-dog world. 
Doesn't your dog deserve a good meal?" Using IdeaFisher has successfully helped 
you develop a new idea for an advertisement.  
 
Summary  
There are a total of 438 Topical Categories like dogs/cats/family pets in IdeaFisher. 
Each Topical Category contains a rich listing of ideas directly associated with the 
theme of the title. Reviewing a Topical Category for ideas is kind of like visiting a 
supermarket when you are ready to solve the "What shall I eat?" problem. Browsing 
the various aisles of food will stimulate your memory and generate lots of "hunger 
resolution solutions." The supermarket is an effective resource for food ideas because 
the many items it contains are related to the problem. If you are solving the "hunger 
resolution problem" and you visit a hardware store, you will generate few solutions -
unless you have an iron-deficient diet.  
 
This example was designed to illustrate the following operations: 
 
• Entering and accessing Idea Words in the Alphabetical Index  
• Adding idea associations to the Idea Notepad  
• Selecting various Section Titles in a Topical Category  
• Exploring association lists for ideas  
• Returning to the Section Titles dialog box  
 

Brainstorming with the Alphabetical Index  
This next example will demonstrate how to quickly generate ideas by using 
just the Alphabetical Index. The Alphabetical Index lists all of the words and 
phrases in the IdeaBank database alphabetically. You can therefore scan the 
Alphabetical Index for words that begin with the same letters.  
 
Note  If you are continuing from the previous example, choose New from 
the File menu to clear your screen.  
 
In this example, imagine that you work for the "InStep Aerobic Shoe 
Company" and your mission is to brainstorm a new slogan for your brand of 
aerobic shoes. Since your specific niche in athletic shoes is to appeal to men 
and women who enjoy step aerobics, you decide to begin with the descriptive 
word "step" to see what new and interesting slogans you can generate. 
    

!"To brainstorm words and phrases in the Alphabetical Index:  
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1. Click on the Idea Words & Phrases button on the Toolbar. Or from the 
IdeaBank menu, choose the Idea Words & Phrases command. A dialog 
box will appear prompting you to enter a word or phrase.  

 

 
 
 

2. Type step and choose OK. IdeaBank's Alphabetical Index will now 
display with the word step (in series/sequence) at the top of the window. 

 
 

3. Scroll through the listing of words and phrases beginning with "step" for 
some potential ideas. For each word or phrase, ask yourself what 
idea/image does this word suggest or  trigger for a new slogan. You want 
to be open-minded to create the greatest possible variety of ideas. If you 
come upon a potentially good idea, add it to the Idea Notepad. Following 
are some examples that we came up with:  

 
step into another person Is shoes —  This phrase inspires the slogan 
"Step into our shoes!" challenging the customer to experience the 
superiority of Instep aerobic shoes.  
 
Step on it! — This phrase may instill a sense of urgency for the customer 
to purchase the shoes in order to perform better.  
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Step right up! — This is another challenge-type slogan that plays well 
with the step aerobic theme of the product. 

 
As you can see, the Alphabetical Index alone may hold a wealth of idea- 
triggering concepts in itself.  Just remember to search for a general word or 
theme. The more specific your words are, the fewer associations you may 
find in the Alphabetical Index. Some good examples of a general word or  
theme are:  
 
• "in" = in a bind, inaction, in and out, in a row, in charge, etc.  

 
• "make" = make a bet, make a dash for it, make a face, etc.  

 
• "live" = live alone, live bait, live dangerously, live wire, etc.  
 

 
Using Compare Topical Categories to Generate Ideas  

Another method for generating quick ideas is by using the Compare Topical 
Categories command. The purpose of the Compare function is to allow you 
to find words and phrases that are common to two different Topical 
Categories. Oftentimes, interesting and unique ideas present themselves 
when using this function.  
 
 
Note If you are continuing from the previous example, choose New from the 
File menu to clear your screen.  
 
 
Still with the "Instep Aerobic Shoe Company," you are now looking for some 
unique ways to promote your aerobic shoes.  
 

!"To use the Compare Topical Categories command:  
 
1. Choose Compare Topical Categories from the IdeaBank menu. Or, click 

the Compare Topical Categories button on the Toolbar. The Compare 
dialog box will appear and you are prompted to select the two Topical 
Categories you wish to compare. Since "comfort" is a major attribute of 
the aerobic shoes, let's compare the word comfort with shoes.  

 
 
 
 

 
 



Drop-down list 
buttons to display 
Topical Categories 
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Note  When selecting a Topical Category for comparison, you have two 
different methods that you can use. If you already know the Topical Category 
you want to select, click on the drop-down list button to display all the 
Topical Categories. Then click on your desired category. If you don't know 
the name of the Topical Category you want to select, start by clicking on the 
Word button. 

 
 
 

 
 

 
 
 
 

 
 
 
 

2. Click on the top button marked Word to define the first Topical 
Category to be compared.  A dialog box will prompt you to enter an 
Idea Word. 
 
 

 

3. Type in the first word comfort and click OK. A window will display the 
Alphabetical Index where the word you typed is located. (If the word is 
not there, the index will display the position nearest to where the word 
would be located alphabetically.) 
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4. Double-click on the word comfort (vs. discomfort). The program will 
display the associated Topical Categories. You will only see one 
Topical Category for the word comfort because comfort is directly 
related to the Topical Category title comfort/discomfort. 

 
 
 
 
 
 
 
 
 
 
 
 
 
5. Double-click on comfort/discomfort to select it. After selecting 

comfort/discomfort, the Compare Topical Categories dialog box will 
reappear with comfort/discomfort appearing in the top box. This 
identifies the first Topical Category to be compared.  
 

6. To select the second Topical Category to be compared, click on the drop 
down list button of the lower list box. A listing of all the Topical 
Categories will appear. 
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7. Since we are comparing the word comfort with shoes, scroll down to - the 
Topical Category shoes/boots/hosiery and click on it once to select.  

8. Now that both Topical Categories have been selected for the comparison, click 
OK to begin the compare process. IdeaFisher will compare the two Topical 
Categories and the Results of Compare window will display all of the 
associations common to both. 

 

 
 
9. Scroll through the words and phrases in the Results of Compare window 

for some ideas. These are some potential ideas that we came up with to 
use in promoting the comfort of InStep shoes.  

 
barefoot – Wearing the InStep shoes while you work out is like walking 
barefoot through the park.  
 
foot massage – These shoes are so comfortable that when you wear them 
it's like getting a foot massage.  



26 Sample Sessions 
 

 
comfortable as a pair of old shoes – These shoes are as comfortable as your 
favorite old pair of shoes.  
 

Using IdeaFisher with Any Writing Task  
 

This example will focus on using IdeaFisher  to Aid in Any Writing Task. 
We are pleased to share the following real world use, courtesy of Mr. John 
Hamm and Mr. Robert Skovgard, of the Executive Speaker Newsletter (601 
Brookfield Road, Kettering, OH 45429). John Hamm is a speechwriter for 
the Illinois Department of Children and Family Services in Springfield, IL. 
His speech, "Windows of Opportunity in Social Work," which was 
developed using IdeaFisher, won an award of Merit in the IABC's District 
Four Silver Quill Competition.  
 
 “…My first writing experience with IdeaFisher involved a keynote speech 
for a large annual meeting. The conference theme was 'Windows of 
Opportunity in Social Work.' These titles often rate only a passing reference 
in opening remarks. But I decided to give IdeaFisher a workout on the 
concept of 'window'."  
 
 
Note When using IdeaFisher, identify and start with any word that is 
descriptive, or an attribute, of the subject you are interested in. In this 
example, Mr. Hamm could have also started with the word social work, or 
opportunity. Always start with the word that is of most interest to you.  
 
If you are continuing from a previous Sample Session, choose New from the 
File menu to clear your screen.  
 

1. Choose IdeaWord & Phrase from the IdeaBank menu, or c1ick on the 
Idea Words & Phrases button on the Toolbar. At the Enter Idea Word 
or Phrase dialog box, type window and click OK.  

A window will display a portion of IdeaBank's Alphabetical Index 
positioned at the word window.  
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2. Double-click the word window. The contents will change to display the 
Topical Category associated with the word window. Because the word 
window is directly connected to the Topical Category title windows/window 
treatments, there is only one Topical Category listed.  

 
3. Double-click windows/window treatments. A dialog box will show the 

Section Titles for the Topical Category windows/window treatments.  

 
"Within moments, the program listed 10 Section Titles holding over 450 items. 
Narrowing the list was relatively easy. After glancing through a few sections, I 
chose Varieties/Examples (windows). This section listed 48 kinds of windows. 
 

4. "Double-click the Section Title Varieties/Examples (windows). The listing of 
words and phrases related to this section appears.  
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"I selected each item holding potential, to store them onto the program's Idea 
Notepad."  
 
5. Highlight each interesting association, and choose Add to Notepad from 

the Edit menu. Or, click on the Add to Notepad button.  
 

The association triggers, and the resulting ideas that Mr. Hamm developed 
are listed below.  
 
“The final result of my 20-minute search was an award-winning speech 
based on five ‘windows of opportunity’ available to the social work 
community.  They included: 
 
1) The bay window of research projects.  Research projects, like bay 

windows, command attention, offer a broader view of environment and 
are worth more than their original price when it comes time for making a 
sales pitch to visitors. 
 

2) The stained glass window of Public/Private Sector cooperation, 
illustrating how even disjointed and sometimes conflicting pieces can be 
fitted together to produce dazzling results possible only through unity.  
 

3) The kitchen window of social service directed into the homes of troubled 
families. 
 

4) The computer window of technology. [From the idea association window 
in computer program.]  

 
5) And, the cashiers window of legislative financial support." 
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Summary  
When using IdeaBank for a writing task, start by looking up your subject, or 
an attribute of the subject. Then allow the associations to stimulate 
metaphors, similes, or analogies. Your purpose is to fill your conscious mind 
with related idea words and to make new connections between your subject 
and the associations presented.  
 
 

Using the QBank Questions  
This final example will take you through the steps of using IdeaFisher's 
QBank questions. The purpose of the questions is to help stimulate your 
thinking by prompting you with issues related to your problem.  
 
For this example, let's pretend you've been asked to develop a marketing plan 
for a revolutionary new product. The product is "World Cel" a pocket 
cellular phone that can be used anywhere in the world. One way to begin 
developing ideas for a marketing plan is to clearly define the central elements 
of the challenge by starting with the Marketing Strategy Questions.  
    

!"To select the QBank Questions:  
 
1. Choose Select QBank from the QBank menu. Or, click on the Select ~ 

QBank button on the Toolbar. A listing of the available question sets 
Select QBank button will appear.  
 

2. Since our problem deals with developing a marketing plan; choose 
Marketing Strategy Questions by double-clicking on it. The Questions 
window and Answer Notepad will appear.  

 
Each set of questions is organized into various question categories as 
shown in the Question Categories list box. Each category is composed of 
numerous specific questions designed to help you brainstorm important 
issues. 

 
3. Click on the Question Categories drop-down list button to view the 

various Questions Categories.   
         
  
 
 
 
 
 
 



30 Sample Sessions 
 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

These questions will enable you to thoroughly analyze every aspect of your 
marketing program – from exploring your cellular phone's product features to 
a detailed understanding of your prospective customers around the world. 
You can also use the questions to plan potential marketing strategies and 
evaluate your activities.  
 
4. For this example, choose the question category Understanding Your 

Competition and their Marketing Efforts by clicking on it once. The 
question window will now appear with the questions. 

  
!"To view the Questions:  

 
1. Use the scroll bars to scroll up and down the listing of questions. You 

could also use the arrow keys, or the Page Up/Page Down keys.  
 

2. Use the Tab key to toggle back and forth between the Questions window 
and the Question Categories list box. 
 

3. Use the Collapse questions command from the QBank menu to view 
only the main questions in the list. This is useful if you wish to scan the 
list for main question ideas only. To return back to viewing all the 
questions, choose Expand questions from the QBank menu.  

 
ABOUT THE QUESTIONS  
Each question category contains between 20 and 100 thought-provoking 
questions designed to help you flesh out your thinking. The questions are  

Questions 
Categories drop-
down list button 
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organized into main questions and indented sub-questions. The indented sub-
questions are designed to expand on issues the main questions pose. 
 
It isn't necessary for you to answer every question. Instead, use the list of 
questions to stimulate your thinking. When you find a question that's relevant 
to your problem, double-click on the question and answer it in the Answer 
Notepad.  
 
You can use the list of Questions in many ways:  
 
• Answer all relevant questions in detail.  
• Select only a few questions for brainstorming.  
• Use the questions to make sure you have not overlooked any important 

issue related to your problem.  
• Print the list of questions to review.  
• Use the questions as a checklist to evaluate your thoughts and options.  
• Use the list to develop a meeting agenda.  
 

!"To Answer a QBank question:  
 
1. Double-click on the question with the Left mouse button. Or, select the 

question with the arrow keys and press Enter. For this example, choose 
the first question, "What products are directly competing with this one?" 

 
The question is copied to the Answer Notepad and the cursor will appear 
for you to type in your answers.  

 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 

 



32 Sample Sessions 
 

 
2. Type in the following answers in the Answer Notepad:  
 

conventional cellular phone, electronic mail, satellite paging  
 
 
Note  All answers must be typed in between the dashed lines in order to be 
properly filtered by the Filter Answer Notepad command.  
 
 
When answering questions, feel free to type in whatever answer comes to 
mind. The more objective you are with your answers, the more potential 
sparks you may achieve.  
 
3. Click in the Questions window to make it active again. Scroll down and 

double-click the question, " What does the customer expect from any 
product in this category?"  
 

4. Type in the following answers:  
 
cutting-edge technology, convenience, ~easy to use~, dependable, 
~long lasting~ battery, high quality manufacturing, clear 
reception/transmission, ~light weight~, small  

 
Your screen should appear as follows.  
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 



Sample Sessions  33 
 

 
Notice the use of tilde symbols (~). The tilde key is located in the upper left-
hand comer or your keyboard. You need to use tilde symbols to group words 
or phrases that you wish to remain together as a single concept. (Examples: -
Happy New Year-. ~election results~) If you don't use the tilde symbols, the 
words will appear as individual concepts when filtered using the Filter 
Answer Notepad command.  
 
By answering the questions, you have now generated some ideas on the 
various aspects to promote in marketing the product. At this stage, you have 
three options: continue to answer more questions from this category, choose 
the Filter Answer Notepad command to view the Key Concepts from your 
answers, or select a different Question set.  
 
To experiment with possible advertising themes and concepts, we will select 
a different Question set.  
 

!"To select a different Question set:  
 

1. Choose Select QBank from the QBank menu. Select the Advertising and 
Promotional Material Questions.  

2. Since we are searching for some competitive marketing themes, select 
the Question Category Deciding Your Strategy -Brainstorming Your 
Message.  

3. Double-click on the question, "If this product is the first of its kind, what 
if you link it with imagery of another first':"  

4. The concept of "famous first" inspires the connection between first and 
travel. Type in the following answers that link world travel with famous 
firsts:  
explorer, expedition, discovery, travel 
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Once you feel you've answered enough questions and you have a better focus 
on your problem, you may want to filter the Key Concepts from your answers. 
This will extract the key words and phrases and provide you with a list of 
potential Key Concepts to brainstorm. 
 

!"To Filter Key Concepts from your Answers:  
 
1. Choose Filter Answer Notepad from the QBank menu to generate some 

Key Concepts. You 'II see the Key Concepts window appear with the 
listing of key words that you've entered into your answers. You could now 
double-click on any item in the Key Concepts window to begin free-
associating with the IdeaBank. Scrolling through the list, we decide that 
the word explorer is worth pursuing. 

 
 

 
 
 
 
 
 
 
 
 
 
 
 

!"To brainstorm with the Key Concepts:  
 

1. Scroll to the end of the list and double-click the word explorer. 
 

2. The Alphabetical Index will appear with the word explorer.  Double- click 
on explorer  to select it.  
 

3. The Topical Category exploration/discovery/explorers will appear. 
Double-click on this category to select it.  
 

4. The Section Titles dialog box appears. Let's brainstorm the idea of famous 
explorers who could be shown in the ad by double-clicking the 
People/Animals section. A new window will appear. 
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5. By reviewing the list of explorers and your Key Concepts: combining 

Columbus with convenience for example could yield the slogan "If 
Columbus had used a World Cel…he could've told the Queen he'd be 
late getting back."  

 
 
Summary  
Using the QBank questions can be a great starting place to stimulate your 
thought process. By answering the questions and filtering the Key Concepts, 
you have generated some key words and ideas to brainstorm and free-
associate with.  
 
Remember: The key to using the QBank questions is choosing the 
appropriate Question Set and Question Category for your particular problem 
or issue. Also, use the questions as a trigger to stimulate your thinking. Not 
every question has to be answered for you to be successful. Only answer 
those questions that are relevant to your problem.  
 
This example was designed to illustrate the following operations:  
 

• Selecting a Question set from the QBank  

• Answering the QBank questions  

• Filtering Key Concepts from your Answers  

• Brainstorming with the Key Concepts 
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Other Ways to Use IdeaFisher  
 

Add IdeaFisher to your Word Processor:  
IdeaFisher's powerful associative database, IdeaBank, can be accessed from 
within most word processing programs using a simple macro command. The 
IdeaBank is a large storehouse of ideas, words, and phrases all associatively 
linked together -kind of like an idea thesaurus. You can, therefore, use 
IdeaFisher's "Idea Thesaurus" during any writing endeavor to help you break 
through writer's block. Follow the instructions in the Getting Started section to 
add IdeaFisher to your word processor.  
 
After you've added the IdeaFisher macro, you can use IdeaFisher's IdeaBank 
in the same manner as you would a thesaurus to help generate ideas, 
synonyms, metaphors, similes, etc. The following example will take you 
through the steps of accessing IdeaBank from within your word processor.  
 
 
Note  Before using the IdeaFisher macro, you must first exit the IdeaFisher 
program.  
 
 
Steps:  
1. For any word or phrase that you would like to find more associations for, 

simply highlight the word or phrase in your word processing document 
and choose the IdeaFisher command from the Tools menu of your word 
processor. Or, you may start the IdeaFisher command and enter a word 
or phrase in the Word/Phrase entry field and choose Select.  
 

2. Once a word has been selected, you will see a window indicating where 
your specified word or phrase is located in IdeaBank's Alphabetical 
Index. Double-click your desired word, or highlight it and click the 
Select button. 
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3. A listing will appear indicating all of the Topical Categories your word is 
associated with. Double-click the desired Topical Category to retrieve all 
of the idea associations related to that category.  

 
4. A listing of Section Titles will appear. All of the idea associations are 

categorized into various sections such as: Varieties/Examples, People/ 
Animals, Verbs, etc. Double-click the desired Section Title to retrieve 
the related idea associations.  

 
5. Scroll through the listing of idea associations. If you find an idea 

association that you would like to copy back into your document, select 
the word or phrase by clicking on it once and choose Copy.  

 
6. You will be returned to your original document. Position the cursor to 

where you would like the new idea association to appear and choose 
Paste. The new idea association will be directly copied into your 
document.  

 
Brainstorm a New Business Venture: 

Use QBank's New Product and Product Improvement Questions to help you 
define your product/service ideas and to gain a clearer understanding of your 
customers, competition, and market. These questions have also been 
successfully used to evaluate a new business venture. They are an excellent 
checklist to review before committing time and money to a project. If you do 
not have this Question set with your version of IdeaFisher, you can purchase 
it as an Add-on Module.  
 

Prepare for a Meeting:  
To enhance your personal focus and preparation, you can review the relevant 
QBank questions prior to attending a meeting. Another strategy is to circulate 
a selected subgroup of questions among meeting attendees. The questions not 
only help prepare attendees, they also serve as an agenda to keep the group 
focused.  
 
You can also use IdeaBank to prepare for a meeting by reviewing Topical 
Categories that are related to the agenda. This will increase your awareness 
of meeting-related ideas, concerns and thoughts.  
 

Use QBank to Enhance the Potential of any Idea:  
You do not have to use all of IdeaFisher's features and functions each time 
you use the program. For example, if you already have an idea, all that you 
might want to do is review questions in QBank's Modify section (for  
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IdeaFisher PRO only). This will help you quickly identify ways to improve 
and expand your idea.  
 
Steps:  
 
1. From the QBank menu, choose Select QBank.  
2. Choose Modify Questions, and select the appropriate question categories. 

Let the questions stimulate ways to adapt, change, or expand your 
concept. 

 
Use the Evaluate Questions to Effectively Evaluate Ideas: 

Many ideas need to be compared to a set of responsible criteria before 
implementation is attempted. Many times we overlook the obvious barriers to 
successful implementation, especially if it is our own idea. You can use 
QBank's Evaluate Questions as a "reality check" prior to committing 
significant time and effort to an idea.  
 
Steps:  
 
1. From the QBank menu, choose Select QBank.  
2. Choose Evaluate Questions, and select the appropriate question category. 

See how your idea stands up to the questions presented.  
 

 Look for New Ideas:  
Another fun and effective way to use IdeaFisher is to "look for ideas." This 
technique is similar to concepts like "free association," "conceptualizing," or 
"lucid dreaming."  
 
For example, an architect looking for new ideas for home design could 
brainstorm an attribute or concept related with home, such as family, door; 
safety, or comfort. Each subject will trigger many ideas, and may lead to 
some interesting new designs or features.  
 
A manager could brainstorm an employee morale problem by reviewing 
associations with morale, friend, job, happiness, or anger. Again, the 
purpose is to fill the conscious mind with as many related concepts and idea 
triggers as possible, and look for new connections. 
  

Use IdeaFisher to Identify Key Concepts in any Text File:  
You can use IdeaFisher to identify Key Concepts in any Text file by copying 
the text file into the Answer Notepad. 
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Steps:  
 
1. Copy the desired file from your word processing application to the 

Windows Clipboard.  
 

 
2. Start IdeaFisher and use the Window menu to select the Answer " 

Notepad. Type a row of 5 hyphens (-----) and press Enter. "  
 

3. Use the Edit/Paste command to copy the clipboard contents to the 
Answer Notepad. Below the pasted contents, type a row of 5 equal signs 
(= = = = =). The Key Concepts filter will only work if the contents 
pasted into the Answer Notepad are between the row of hyphens and 
equal signs.  
 

4. From the QBank menu, choose Filter Answer Notepad to identify the 
Key Concepts.  

 
The ability to review the Key Concepts in a Text file can be of 
tremendous value. By offering you a fresh look at the essential elements 
of the file, it can lead to deeper insights, or in some cases, entirely new 
ideas. Reviewing the Key Concepts of a speech you have written, for 
example, may help you evaluate your topic from a totally different 
perspective. 

 
 
Summary  
Remember to let your mind wander as you browse through the associations. 
Sometimes the perfect solution will occur only after you have stopped 
working with the program. The process of concentration, coupled with the 
variety of idea prompts, stimulates the subconscious mind, and later, a new, 
perfect solution pops into consciousness. The act of reviewing relevant 
QBank questions and Idea Words in IdeaBank represents the 99% 
perspiration effort required to create good ideas.  
 
A last important reminder -whenever you work on a creative project, your 
surroundings and mental attitude will play an important role in your 
productivity. Make sure you are comfortable, and are not disturbed while 
concentrating. Also, do your best to approach your session in a relaxed, 
positive frame of mind with the belief that you will find a successful 
solution. 
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Command Reference  
 

This section describes each available IdeaFisher menu command and the 
steps to use each command. IdeaFisher displays 18 default Toolbar buttons, 
but there are buttons for every command which you can add to the Toolbar.  
 

File Menu  
The File menu commands are used for opening and saving work sessions, as 
well as exporting and printing the contents of the IdeaFisher windows.  
 
New  
Use the New command to clear all open IdeaFisher windows, and to begin a 
new session of IdeaFisher. If you choose New when another session is open, 
IdeaFisher will prompt you to save the current session.  
 
Steps:  
Choose New from the File menu. Or, click on the New button on the 
Toolbar.  
You will be prompted to save your current session. Choose Yes to save  
the session, No to continue without saving, or Cancel to return to the current 
session.  
 
Open  
Use the Open command to open a previously saved work session, including 
the saved Idea and Answer Notepads.  
 
Steps:  
1. Choose Open from the File menu. Or, click on the Open button on the 

Toolbar. The Open Session dialog box will appear.  

2. Enter the name of the file you wish to open and choose the OK button. 
Or, double-click the filename in the File Name box.  

3. If the file you want to open is on a different drive, select the drive you 
want from the Drives list.   

4. Use the Directories box to choose the directory you want to open.  
Double-click directly on the directory.  

5. Use the List Files of Type box to display All Files, or just IdeaFisher 
files.  
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Save  
Use the Save command to save a work session, which includes the Idea and Answer 
Notepads. You can then create a new session, if you wish, or exit the IdeaFisher 
program. Your IdeaFisher session is saved in the \IDEAFISH\SAVED subdirectory 
with the file extension ".ifs". 
 
Steps 

1. Choose Save from the File menu. Or, click on the Save button on the Toolbar. 
The Save Session dialog box will appear.  
 

2. In the Directories box, choose the directory you want to save the file .to.  
 

3. Enter the name you wish to save the file under in the File Name box and click 
OK. 
 

4. If you don't specify a filename extension, IdeaFisher will automatically save the 
file with the IdeaFisher extension (.ifs). 

 
Shortcut Key: Ctrl + S    
 
Save As...  
Use the Save As command to save a previously saved work session 
(including the Idea and Answer Notepads) under a different name. This is 
useful if you need to protect the contents of a particular session without 
saving over it. For example, you may want to make changes to a file without 
changing the original file.  
 
Steps:  
1. Open the file you wish to save as a different name.  

2. Choose Save As from the File menu. The Save Session As dialog box 
will appear.  

3. In the Directories box, select a location for the file. 

4. Enter the new name for the saved file and click OK. The newly saved file 
will appear with its new name. 

5. IdeaFisher will automatically save the file with the IdeaFisher extension 
(.ifs).  

 
Delete  
Delete button Use the Delete command to delete any previously saved work 
session.  
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Steps:  
 
Choose Delete from the File menu. The Delete Session dialog box will 
appear.  
Select the saved file you wish to delete and choose OK. You will be 
prompted to confirm the deletion. Choose Yes.  
 
Export  
Use the Export command to save the contents of either the Idea Notepad, 
Notepad buttons or the Answer Notepad, as a text file which can be exported 
to another program. Saved exported files, however, cannot be reopened by 
IdeaFisher. So if you wish to use your Idea Notepad or Answer Notepad at a 
later time, be sure to save your IdeaFisher session before quitting.  
 

!"To Export the Idea Notepad or Answer Notepad as a text file:  
 
1. Choose Export from the File menu. A cascading menu prompts you to 

select which Notepad you want to export.  

2. Select either the Idea Notepad or Answer Notepad. A dialog box prompts 
you to specify the path and file name where you want to save the 
exported file. 

 
3. Select the directory where you want the exported file to be saved. Then 

enter the file name and choose OK. The exported file will be saved with 
the ".txt" extension.  

4. You may now open the exported file from any program that can import 
text files.  
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Print  
Use the Print command to print the following IdeaFisher windows: Current 
window (active window), Idea Notepad, Answer Notepad, and Statistics.  
 
Steps:  
To print any of the IdeaFisher windows, select the window you would like to 
print to make it the active window.  
 
Choose Print from the File menu. Select one of the available options from the 
cascading Print menu. Or, click on the Print button on the Toolbar. The Print 
dialog box will appear.  
 
Make any desired changes by selecting the appropriate option and choose 
OK to initiate the print command.  
 
Note  IdeaFisher will not allow you to specify which pages to be printed. 
When you print a window, all the contents of that window will be printed.  
 
Shortcut Key: Ctrl + P  
 
Page Setup  
Use the Page Setup command to configure the pages that are printed from 
IdeaFisher. When this command is selected, the following dialog box 
appears. You could then specify the page margins, and the items that should 
appear in the Header and Footer of the printout. 
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Steps: 
 
1. Use the Page Margins in Inches box to set the print margins.  Simply enter 

the specifications you prefer or click on the “+” & “-“ symbols to increase 
or decrease the margin size. 

2. Click in the entry field to enter the document’s Header title. 
3. Click in the Footer entry field and enter information to be printed as a 

footer.  You have the option of printing the Date, Time, Session Name, 
Page Number, Window Name, and Session Name & Path information by 
adding the appropriate code to the Header or Footer entry field. 

4. For example the symbols “5n %d in the Footer entry filed will add the 
page number and date to the Footer line on the printout. 

 
Printer Setup 
The specific Printer Setup options available depend on the printer driver you 
have installed.  In general, you can use the Printer Setup to specify the target 
printer, change page orientation, change paper size and source, and select 
additional options related to printing. 
 
Steps: 

1. Choose Printer Setup from the File menu.  The Printer Setup dialog box 
will appear. 

2. Make any desired changes by selecting the appropriate option and choose 
OK. 

 
Exit 
Use the Exit command to exit IdeaFisher.  Before exiting, IdeaFisher will 
prompt you to save the current session. 
 
Steps: 
1. Choose Exit form the File menu.  IdeaFisher prompts you to save the 

current session. 
2. Choose Yes and title the current session, No to exit without saving, or 

Cancel to return to IdeaFisher. 
 
Shortcut Key: Ctrl + Q 
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Edit Menu  
 

The Edit menu contains important commands that help you perform many 
word processing and record-keeping tasks in the Idea and Answer Notepads. 
Also included are the standard Windows Cut, Copy, and Paste commands to 
exchange text with other programs.  
 
Add to Notepad  
Use the Add to Notepad command to copy words and phrases from any of the 
IdeaBank association windows to the Idea Notepad. You can copy items to the 
Idea Notepad from any of the following windows:  
 
• Any List of Idea Words  
• Alphabetical Index of Idea Words & Phrases  
• Topical Categories Window  
• Major Categories Window  
• Key Concepts Window  
• Results of Compare Window  
 
Steps:  
 
1. To add associations to the Idea Notepad, you have three options:  
 

• Double-click on the item you want to add to the Idea Notepad with 
the Right mouse button. 

• Select the item you wish to add by clicking on it once, and click on 
the Add to Notepad button on the Toolbar.  

• Select the item you wish to add by using the up and down arrow keys, 
and choose Add to Notepad from the Edit menu.  

 
2. You can also copy several items at the same time. Just mark the items you 

wish to add by holding down the Control key while single clicking the 
items with the Left mouse button. Then choose Add to Notepad from the 
Edit menu. 

 
Shortcut Key: Ctrl + D  
 
Find  
Use the Find command to search for a string of text in any of the IdeaFisher 
windows.  
 
 
 



46 Command Reference 
 
 
Steps:  
1. Activate the window you wish to search by clicking on it. Position the 

cursor at the location where you would like the search to begin.  
2. Choose Find from the Edit menu.  A dialog box prompts you to enter the 

string of text you wish to find in the current window.  
 
 
 

 
 
 
 
 

3. Enter a string of text and choose Find Next.  
4. The search will begin from the position of your cursor, and it will either 

search Up or Down depending on the direction which you have selected. 
Every match found will be highlighted. If you want the Find command to 
search a word exactly as how you typed it, select the Match Case option.  

 
Note  You may have to adjust the positioning of the Find dialog box to view 
the window of your search properly.  Click on the Title bar and drag the Find 
dialog box to an appropriate position. 
 
 
Find Next  
Use the Find Next command to find additional occurrences of a word or 
phrase you have specified in the Find command.  
 
Steps:  
1. Choose Find Next from the Edit menu. IdeaFisher will search for the 

string of text previously specified in the Find command.  
2. Searching will continue from the location of the last occurrence found. 

The highlighted text will indicate where the next occurrence is located. If 
no other occurrences are found, a message will appear in the Status Bar 
indicating that no other matches were found. 

 
 Undo 
The Undo command will undo the last edit change made to either  the Idea 
Notepad or Answer Notepad. 
 
Steps:  
1. Choose Undo from the Edit menu. Any changes previously made to the 
Idea Notepad or Answer Notepad will be reversed.  
 
Shortcut Key: Ctrl + Z  
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Clear  
Use the Clear command to delete the selected contents from either the Idea 
Notepad or the Answer Notepad.  
 
Steps:  
1. Highlight the text you want to remove.  

2. Choose Clear from the Edit menu. The text will be removed. 
 
Cut  
Use the Cut command to remove selected text from the Idea and Answer 
Notepads to the Windows Clipboard. You may later Paste the items from the 
Clipboard to the Notepads or another program.  
 
Steps:  
1. Select the text you would like to cut from either the Idea or Answer 

Notepad.  

2. Choose Cut from the Edit menu. Or, click on the Cut button on the 
Toolbar.  

3. The selected text will be removed and placed onto the Clipboard.  
 
Shortcut Key: Ctrl + X  
 
Copy  
Use the Copy command to copy selected text from any of the IdeaFisher 
windows to the Windows Clipboard.  
 
Steps:  
1. Select the text you would like to copy from any of the IdeaFisher 

windows.  

2. Choose Copy from the Edit menu. Or, click on the Copy button on the 
Toolbar.  

3. The text will be copied to the Clipboard.  
 
Shortcut Key: Ctrl + C  
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Paste  
Use the Paste command to insert a copy of the Clipboard contents into the 
Idea or Answer Notepads. 
Steps:  
1. Position the cursor at the desired point of insertion on the Idea or Answer 
Notepad.  
2. Choose Paste from the Edit menu. Or, click on the Paste button on the 
Toolbar.  
3. The contents of the Windows Clipboard will be pasted into the selected 
Notepad.  
 
Shortcut Key: Ctrl + V  
 

Select All  
Use the Select All command to select all the items in the active window. Once 
the items are selected, you can then copy them to the Windows Clipboard or 
either of the Notepads.  
 
Steps:  
Click on the window you wish to select from.  
Choose Select All from the Edit menu. The entire contents of the window will 
be selected.  
 
Shortcut Key: Ctrl + A 
 
Preferences 
The Preferences command displays a dialog box that allows you to customize 
IdeaFisher. You can specify the following:  
 
• Whether or not to allow any changes made to be permanent.  
• Whether or not you want IdeaFisher to beep when an item is copied from 

a window to the Idea or Answer Notepad.  
• Whether or not to display Startup Tins when you start IdeaFisher.  
• Whether to view the selected IdeaBank categories and associations in the 

same window or in a new window.  
• The Maximum number of windows (up to 9) that can be open at the same 

time.  
• The Key Concepts filter value (1-99) which specifies how many times a 

word must be found within the Answer Notepad before it is filtered to the 
Key Concepts. 

 
Steps:  
1. To change any setting, simply click in the appropriate check box and/ or 

enter your new preference. Selecting Preferences also allows you to 
branch to Advanced Options. 
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Note  When you change any setting in Preferences or Advanced Options, 
your change can be made permanent or just for the current session. If you 
make a change, and the Make changes permanent box is checked, IdeaFisher 
will remember your change each time the program is started. If you make a 
change, and the Make changes permanent box is not checked, your changes 
will only be available during the current session.  
 
Advanced Options  
The Advanced Options allow you to customize IdeaFisher further. You can 
specify the layout of the IdeaFisher workspace, the appearance of the startup 
screen, customize the Toolbar buttons, set Font and Style preferences, and 
customize Key Assignments. You can also configure the format of exported 
documents. 
 
 
 
 
 
 
 
 
 
 
 
 
STARTUP  
The Startup selections allow you to specify what should appear when you first 
start IdeaFisher.  
 
1. Click any of the available options. For example, if you prefer to begin 

every IdeaFisher work session with the Topical Categories displayed,  
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click the Topical Categories option. Now, every time you start IdeaFisher, 
the Topical Categories window will automatically appear.  

 
STARTUP FULL SCREEN  
Select this option if you want IdeaFisher to fill your entire screen upon 
startup. This may create less confusion when you have more than one 
application open at the same time.  
 
AUTO-SAVE  
Select the Auto-Save option to have IdeaFisher automatically save your work 
session as often as you specify in the minutes box. Just select this option and 
enter the number of minutes for each time you would like IdeaFisher to 
automatically save.  
 
SHOW STATUS BAR  
The Status Bar is located at the bottom of the screen. It displays information 
and error messages about the active window, selected Toolbar button, or menu 
command. When you install the IdeaFisher program, the default is set to Show 
Status Bar. If you do not want to display the Status Bar, you must deselect this 
item.  
 
SHOW TOOLBAR  
The Toolbar contains the IdeaFisher command buttons, and is located at the 
top of the screen. Its purpose is to provide easy access to the most commonly 
used IdeaFisher commands.  
 
DUPLICATE HISTORY ENTRIES  
If the Duplicate History Entries box is checked, the History command will 
display duplicate history entries. If the box is not checked, the History listing 
will not show duplicate entries.  
 
EXPORT FORMAT  
This box contains options for how the IdeaFisher Notepads will be exported 
using the File/Export command.  
 
1. Click the Text option button to export the notepad text with a carriage 

return and line feed at the end of each paragraph.  This setting should 
be used for nearly all exports efforts. 

2. Click the Text + LF option button if you need to export the Notepad 
text into a program that requires a maximum line size.  The Export 
function will place a carriage return and line feed at the Line Width 
position on all lines. 

 
 



Function drop-
down list button 
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KEYS  
Use the Keys option to specify additional key assignments, or to change the 
original default key assignments. This command also allows you to chance the 
default mouse button assignments.  
Steps:  
1. Choose Preferences from the Edit menu.  

2. Choose Advanced Options from the Preferences dialog box.  

3. From the Advanced Options dialog box, choose the Keys button. The 
following dialog box will appear.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
When the Key Assignment dialog box appears, you will be prompted to 
specify what function you want to change, and what key you would like to 
assign. For this example, we will set a key assignment for the Cascade 
Window~ command-  
 
4. Click the Function drop-down list button to display a listing of the various 

commands that can be given a key assignment.  
5. Locate the function you would like to set a Key Assignment for and click 

it. Click once on Cascade Windows.  
6. From the Keys Available list box, select the key or keys you wish to 

assign to the item selected in the Function list box. For this example, click 
on ctrl + 1.  

7. Choose the Assign button. The key assignment ( ctrl + 1) will now appear 
in the Keys Assigned list box.  

8. Choose OK to accept your Key Assignment.  
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!"To change one of the default Key Assignments:  
 

1. Select Lookup Key from the Key Assignment dialog box. The Lookup 
Key Assignment dialog box will appear and display all of the default key 
assignments, along with any other key assignments you may have 
previously specified. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
2. Select the Key Assignment you want to change and click OK. For this 

example, we will change ctrl + A, which is the default Key Assignment 
for the Select All command.  

3. Choose ctrl + A and click on OK. You will now see ctrl + A appear in the 
Keys Assigned list box.  

4. From the Keys Assigned list box, select ctrl + A and click on the Remove 
button. The Remove button removes any key assignments from the Keys 
Assigned list box and places it back into the Keys Available list box.  

5. Now select a new Key Assignment by choosing one of the Keys 
Available, and clicking the Assign button. Your new Key Assignment will 
be set. Choose OK to save your new setting.  

 
Note  Click on the Revert to Defaults button to change all modified key 
assignments back to their original default values.  

 
FONT  
Use the Font options to specify how you would like the font, style, and point 
size of all the text in the IdeaFisher windows to appear.  
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Steps:  
 

1. Choose Preferences from the Edit menu.  
2. From the Preferences dialog box, click on Advanced Options.  
3. Click on the Font button. The Font dialog box will appear. 

 

4. Click on each option desired. If an option is not displayed, use the scroll 

 
 
 

up and down buttons to scroll through the list until you locate the desired 
option. The Sample box shows how your font selections will appear.  

5. Click on OK to accept your selections.  
 
TOOLS  
Use the Tools option to customize the IdeaFisher Toolbar. IdeaFisher displays 
18 default buttons in the Toolbar. The Tools option allows you to add, 
remove, and reorganize the buttons. 
 

ADD  
Use Add to add any of the commands from the Available Tools list to the 
Toolbar.  
 

!"To Add a button to the Toolbar:  

1. Choose Preferences from the Edit menu.  

2. From the Preferences dialog box, click on Advanced Options.  

3. From the Advanced Options dialog box, click the Tools button. The 
Toolbar Setup dialog box will appear.  
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4. From the Available Tools list box, click on the command button name that 
you would like to add to the Toolbar. When you select an item, its 
associated command button icon will appear below the Available Tools 
list box.  

 
5. Click in the Toolbar list box and select the item where you want the new 

command button to appear in front of. The Toolbar list box displays all of 
the command buttons in the order that they will appear on the Toolbar.  

 
6. Click on the Add button. The command button that you selected in the 

Available Tools box will appear in the Toolbar list box at the position in 
which it will be displayed on the Toolbar.  

 

REMOVE  
Remove enables you to remove any command button from the Toolbar,  
 

!"To Remove a button from the Toolbar:  
 
1. In the Toolbar list box, select the Toolbar command that you want to 

remove.  
2. Choose Remove. The command that you selected will be removed from 

the Toolbar list box and the button will be removed from the Toolbar. The 
command that was removed will be placed back into the Available Tools 
box.  

 

SPACE  
Use this option to insert a space between the buttons in the Toolbar window. 
This can be beneficial in helping you to separate or group the various buttons 
together.  
 

!"To add a Space between the Toolbar buttons:  
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1. In the Toolbar list box, highlight the item you want the space to be 

inserted in front of.  
2. Click on the Space button to insert the space. You can insert more than 

one space if you desire.  
 

DEFAULT  
Choosing the Default option will return the command buttons appearing in the 
Toolbar to the original default settings. You may want to use this option if you 
are not satisfied with the way you customized the Toolbar, and you want to 
return to IdeaFisher's standard Toolbar setup.  

ALL TOOLS  
The All Tools option allows you to add all of the available IdeaFisher 
command buttons to the Toolbar in one step. 

 

Qbank Menu 
The QBank menu allows you to access the QBank Questions which is a rich 
library of thousands of questions organized into sets and categories designed 
to help you define, clarify, modify, and evaluate problems, solutions, and  
 
ideas. You can directly answer the QBank questions on the Answer Notepad 
which records your responses.  
The Filter Answer Notepad extracts the Key Concepts from your responses 
to the questions. You can also add your own questions using the Edit 
Personal QBank command. 
 
Select QBank  
When you select this command, a cascading menu presents the titles of the 
installed question sets. Some examples of the questions are:  
 
• Strategic Planning Questions  
• Marketing Strategy Questions  
• Advertisement and Promotional Material Questions 
• Problem Solving Questions  
• Consultant's Module Questions  
 
 
Note The exact question titles displayed may vary depending on the version 
of IdeaFisher that you have.  
 
Generally, you choose the question set that best relates to the problem you 
want to solve. When you use these questions, you may arrive at a solution 
to your problem or a radically different understanding of the issues. These 
questions work to counteract the tendency to rush an answer, before all the  
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right questions have been asked. They will help you see the big picture and 
identify the real problem to be solved.  
 
Modify Questions These questions are very effective if you have a 
promising new idea which needs refinement, or if you are seeking ways to 
improve an existing idea or concept. The Modify questions are divided into 
classes of questions, which together provide over 2,500 specific ways to 
reverse, combine, eliminate, or otherwise transform ideas. They suggest 
hundreds of different ways to change your viewpoint about an idea or 
concept.  
 
Evaluate Questions The Evaluation questions are designed to help you 
shape your efforts into final form. These questions are useful in assessing if 
your new ideas can stand up to a close review. They are an excellent  
checklist of important criteria that any good idea should be able to pass. They 
will enable you to better understand your strengths and weaknesses.  
 
Personal QBank This command is used to select a Personal QBank for 
viewing. If you have previously created a Personal QBank using the Edit  
Personal QBank command, your Personal QBank will appear in a dialog box 
from which you can make your selection.  
 

!"To view any of the QBank Questions:  
 
1. From the QBank menu, choose Select QBank. Or, click on the QBank 

button on the Toolbar. The listing of available questions will be 
displayed. 

2. Choose the question set that appeals to you most by double-clicking on 
it. A window will appear with a drop-down menu, called the Question 
Categories list box, which displays the titles of the various categories of 
questions. In the following screen shot, the categories for Marketing 
Strategy Questions are displayed.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 



 
 
 
Question Categories 
list box: select the 
category of questions 
 
 
 
Questions window: 
double-click on a 
question to copy it to 
the Answer Notepad. 
 
 
 
 
 
Answer Notepad: type 
your answers here 
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3. Click on the title of the Question Category you wish to view. If you are 

not sure, select the top one listed. The title of the category you selected 
and its associated questions will appear.  

 
 
Note  Use the Tab key to move between the Question Categories list box and 
the Questions display window. '  
 
About the Questions...  
Each Question Category begins with a Content Statement, which explains the 
purpose of the questions. Use the Content Statement as a quick overview to 
compare your goals with the issues the questions discuss. If the Content  
Statement does not match your goals, click on the drop- down list button to 
redisplay the titles of the available categories and select a different category.  
 
Main questions are followed by indented sub questions. These sub questions 
are designed to help you expand or clarify your thinking about related issues 
to the main question.  
 
The questions can be displayed in two formats: collapsed and expanded. 
When the questions are displayed in Expanded form, all of the sub questions 
are visible. When the questions are displayed in Collapsed form, only the 
main questions are visible. The default is to display the questions in expanded 
form.  
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!"To select a Question:  
 
1. Double-click the desired question. Or, use the arrow keys to select the 

question and press Enter. The selected question will be copied to the 
Answer Notepad. The cursor is positioned automatically in the space 
provided for your answers. Although it is usually best to answer each 
question as you copy it to the Answer Notepad, you can continue copying 
questions in any order to be answered, edited, saved, or printed.  

 
!"To answer a Question in the Answer Notepad:  

 
1. Type your answers in the space between the dashed lines. Type as much 

as you like. The lines will move downward automatically if you need 
more room. IdeaFisher does not limit the length of your response.  

2. Enter any phrases or thought-units which you wish to remain as one idea 
by using a tilde immediately before and immediately after the words. 
(Examples: ~Happy New Year~; ~election results~.) If you do not enclose 
the phrases together with tilde symbols, they will appear as separate 
words in the Key Concepts Window as "results," "election," "Year," 
"New," and "Happy."  

3. It may be best for you to review and edit your responses after you have 
finished answering the questions, inserting tilde symbols around phrases 
that you want to remain as a single idea or concept. 

4. Also, to make it easier to view the items in the Key Concepts window, 
limit the length of your phrases to no more than about 50 characters (or no 
more than about 5 words) between two tilde symbols.  

 
!"To edit questions in the Answer Notepad:  

 
After you copy a question to the Answer Notepad, you can edit the question 
itself by positioning the cursor where you want to type in the Answer  
Notepad. Remember: only words and phrases entered between the dashed line 
and the line of equal signs will be filtered into the Key Concepts window.  
 

!"To display Questions from a Personal QBank:  
 
1. After you've added your Personal QBank using the Edit Personal QBank 

command, choose Select QBank from the QBank menu.  

2. Select Personal QBank. A dialog box will appear displaying the titles of 
any existing Personal QBanks.  

3. Select the Personal QBank title of interest and click the Select button. The 
Personal QBank questions will be displayed in the same manner as the 
IdeaFisher-supplied QBank questions.  
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Collapse/Expand questions  
Use the Collapse/Expand command to collapse or expand the display of 
questions. If the questions are expanded, all main questions and sub questions 
are visible. If the questions are collapsed, only the main questions will be 
visible. Viewing only the main questions may be more useful if you are using 
the questions as a checklist, and you don't need to see the more specific sub 
questions.  
 
Steps:  
 
1. From the QBank menu, choose Collapse questions to collapse the 

questions. Only the main questions will be visible. An arrow will appear 
in front of each main question indicating that you are viewing the 
questions in collapsed format. Select Expand questions from the QBank 
menu to return to the expanded format.  

 
Filter Answer Notepad  
Use the Filter Answer Notepad command to generate Key Concepts from your 
answers to the QBank questions. This command allows key words to be 
extracted from the Answer Notepad so that you can see the main ideas and 
concepts behind your answers. From the ideas in the Key Concepts, you can 
then begin to free-associate and brainstorm with IdeaBank. 
 
Filter Answer Notepad will extract only non-filler words from your answers 
and place them into a window titled Key Concepts. This is to prevent the 
extraction of filler words that are irrelevant and meaningless to your 
brainstorming session. (Filler words are articles, prepositions, and 
conjunctions, such as: the, for, however, etc. )  
 
This command will display the Key Concepts in an order of descending 
occurrence. This means, if a particular word appears more than once on your 
Answer Notepad, this word will be positioned at the top of the Key Concepts 
window. You can specify the number of times a word must be repeated in 
order for it to be displayed in the Key Concepts window by using the Edit 
Preferences command. 
 

!"To generate Key Concepts from your Answers: 
  
1. After you have already answered questions in the Answer Notepad, 

choose Filter Answer Notepad from the QBank menu. The Key Concepts 
will be identified and displayed in descending order of the number of 
occurrences.  
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!"To copy the Key Concepts to your Idea Notepad:  
 

1. Double-click each desired item using the Right mouse button. Your Idea 
Notepad now contains the Key Concepts that you selected.  

 

!"To brainstorm a Key Concept: 
 
1. Double-click with the Left mouse button on the Key Concept of interest. 

The Alphabetical Index window will appear. If the word is in the 
Alphabetical Index, the word will be displayed. If the word is not in the 
Alphabetical Index, the next word in alphabetic sequence that is in the 
Index will be displayed. Double-click the desired word to view its 
associated Topical Categories.  

 
Edit Personal QBank  
Use the Edit Personal QBank command to create and import your own 
Personal QBank question sets. You can create your lists of questions using 
any text editor or word processing program. Then, using the Edit Personal 
QBank command, you can import those questions for use within IdeaFisher. 
You can also distribute your Question sets to other IdeaFisher users.  
 
A Personal QBank can be composed of 1 to 99 categories of questions. Each 
category of questions contains specific questions that you develop. This 
results in the following hierarchical structure: 

 
– the personal Qbank title 
 – the 1 to 99 categories of questions 
  – the specific questions 
 
You may want to keep the following recommendations in mind when 
developing your Personal QBank questions:  
 

 
• Spend time organizing and writing your specific questions using your 

preferred word processor.  
• Group your specific Questions into relevant Categories.  
• Begin each Category with general questions and gradually make them 

more specific.  
• Use examples in your questions.  
• Avoid questions which require only "Yes" or "No" answers. Write open-

ended questions to stimulate thinking.  
• Allow for about 20 to 30 questions in each Question Category. Otherwise, 

divide the questions into multiple Categories.  
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!"To Add a Personal QBank file:  

 
Use your word processor or any Windows text editor to develop your personal 
questions. Then use the Edit Personal QBank command to add your new 
questions. There are two ways to add a Personal QBank file. You could 
import a text file directly or use the Copy & Paste commands. However, the 
file to be imported must conform to the following requirements :  
 
• It must be saved as an ASCII or Text file (without line breaks).  
• Each question or sub question must be separated by a blank line.  
• Each main question must have a digit " 1" immediately before the first  
• character of the question.  
• Each sub question must contain a digit "2" immediately before the first 

character of the sub question. See the following example.  
 
1. For this example, we will develop Personal QBank related to "Hiring a 

New Employee." Type the following personal questions into any word 
processing program or text editor. You can use the IdeaFisher Answer 
Notepad if you wish.  
 

lDoes the applicant show a sincere interest in the company and its products?  

lHow well does the applicant interact in an open, social environment?  

1Does the applicant have a high degree of self-esteem and confidence?  

21f so, what example can the applicant give to illustrate his/her confidence?  
 
 
 
 
 

 
 
 
 
 
 
 
 

2. Select all of the questions by choosing Select All from the Edit menu.  

3. Choose Copy from the Edit menu.  

4. From IdeaFisher, choose Edit Personal QBank from the QBank menu. 
The Edit Personal QBank dialog box will appear.  

5. Click on the Add button to add a new Personal QBank category.  
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6. A dialog box will appear prompting you to type the title of the Personal 
QBank you want to create. The title can be up to 50 characters in length, 
and is used when you display the questions. You are also prompted to 
specify a File name for your QBank. The file name cannot exceed 8 
characters.  

 
 
 
 
 
 
 
 
 
7. Type in the title Company Hiring Policy Questions, and File Name 

Hiring and click OK. You will be returned to the previous dialog box. 
The QBank title you just created will appear in the box.  

 
 

8. Select the Personal QBank title you just added by clicking on it once, and 
choose the Edit button. A new dialog box will appear. You now type in 
the name of the titles for the specific Question Categories. Each Personal 
QBank category you add must have one or more categories.  
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9. Click the Add button to enter the name of a new section. A dialog box 
will appear for you to enter the name of the category title. 

  
 
 
 
 
 
 
 
10. Type the name Personality Profile, and click OK. Your new QBank 

category title will now appear in the list box.  
 
 
Note  You have two methods available for importing your file, Import or 
Paste. If you select the Import button, IdeaFisher will present a dialog box 
where you can identify the saved file to be imported. The file must be an 
ASCII or Text file. IdeaFisher will import the named file and indicate if it 
encountered any errors. Since we've already copied the Personal Questions 
onto the Clipboard, we will use the Paste command to add our questions.  
 

11. Click on Personality Profile to select it.  

12. Choose the Paste button to paste the questions into the selected Question 
Category.  

13. Click on the Done button. You now can use your Personal Question set 
within IdeaFisher.  



64 Command Reference 
 

14. To view your new Personal Questions, choose Select QBank from the 
QBank menu. Then choose Personal QBank and select Company Hiring 
Policy Questions.  

 
!"To Edit a Personal QBank:  

1. Choose Edit Personal QBank from the QBank menu. A listing of your 
Personal QBank files will be displayed.  

2. Highlight the Personal QBank title you want to edit.  

3. You can now edit your Personal QBank by adding more sections, 
renaming sections, or deleting sections.  

 
!"To Delete a Personal QBank:  

1. From the QBank menu, select Edit Personal QBank. A listing of your 
Personal QBank files will be displayed. 

2. Highlight the Personal QBank title you want to delete.  

3. Click on the Delete button. 
 

IdeaBank Menu  
The IdeaBank is an organized storehouse of more than 65,000 Idea Words, 
Phrases, and Concepts familiar to modem society. The cross- referencing 
power of the software creates more than 775,000 direct associations. An 
association is a relationship between two concepts - for example, between an 
Idea Word or Phrase, a Topical Category, or a Major Category and another 
concept. Associations are designed to trigger or stimulate ideas in your mind.  
 
Their power to trigger ideas can be attributed to the way in which they are 
organized. The principal is simple -related ideas are grouped together. This 
method of organization is patterned after the way we naturally store 
information in the human brain, and it explains the common experience of 
"one idea leading to another."  
 
IdeaBank is a hierarchical organization of subjects. The top level consists of 
the most general categories and the bottom level is the most specific.  
 
1.   Major Categories (Top Level)  
 2.   Topical Categories  
  3.   Idea Words & Phrases  
 
Each Major Category contains around 5 to 50 Topical Categories.  Each 
Topical Category contains between 300 to 2000 Idea Words & Phrases, 
organized by Section Titles.  These Idea Words & Phrases are listed in the 
Alphabetical Index and are associated with one or more Topical Categories.  
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You can enter the IdeaBank at any level of the hierarchy by selecting the 
appropriate category under the IdeaBank menu.  
 
Idea Notepad  
The Idea Notepad is your working space when using the IdeaFisher program. 
It provides the vehicle for recording, saving, and printing the results of your 
work. It is your "word-processor" that allows you to enter comments, ideas, 
and notes during a session.  
 
Some of your work must be personally copied into the Idea Notepad if you 
want to save it -in particular, the items displayed when you are viewing a list 
of associations, the list of Key Concepts, or the Results of Compare.  
 
In addition to saving items to the Idea Notepad, IdeaFisher also maintains a 
separate History listing of all the selections you've made. This is stored in the 
Window/History command.  
 
It is very important that you annotate any and all ideas you have during a 
session as they occur. Many times great ideas are the result of combining 
various weak ideas into one strong one. Whenever you get an idea or have a 
sudden leap of the imagination, or you just want to record a comment, make 
sure that you do so immediately in your Idea Notepad. Later, you may want 
to use that idea, or you may want to know what you were thinking at the time 
it was created.  
 
Idea Words & Phrases  
Use the Idea Words & Phrases command to begin the brainstorming process 
by typing in a word or phrase to look up. Your desired idea word will then be 
displayed in the Alphabetical Index. (If your word cannot be found, 
IdeaFisher will display the word closest in spelling to the original idea word 
entered.) The Alphabetical Index contains a listing of all the ideas, words, 
and phrases that can be found in the IdeaBank database.  
 
Once you’ve selected an idea word in the Alphabetical Index, a window will 
appear to show the associated Topical Categories. An Idea Word or Phrases 
may appear in as many as 1 to 100 different Topical Categories.  It is in the 
Topical Categories that you will find associations related to your original 
word or phrases. 
 
Steps:  
1. Click the Idea Words & Phrases button on the Toolbar. Or from the 

IdeaBank menu, choose Idea Words & Phrases. A dialog box prompts 
you to enter an idea word or phrase.  
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2. Type in your word and click on OK, or press Enter. A window displays 
the desired idea word as it appears in the Alphabetical Index You now 
select the word to look up by double-clicking on it to view its related 
Topical Categories.  

 
 
 
 
 
 
 
 
 
 
 
 
 

 
Shortcut Key: Ctrl + I 
 
Look Up Conventions to Remember  
IdeaFisher has a few conventions which may be different from what you are 
accustomed to. When looking up specific words or phrases, keep these 
conventions in mind:  

• A minimum of at least two characters (numbers or letters) is required to 
begin the search of a word or phrase (ex. look up "ab" = AHA, abacus, 
abalone, etc.)  

• IdeaFisher does not use the conventional alphabetizing rules; instead, all 
the words and phrases are alphabetized letter by letter regardless of 
spacing or punctuation. In the following example, the "i" in "abstraction" 
comes before the "m" in "abstract mathematics." (ex. abstract, abstract 
art, abstract dance, abstract expressionism, abstraction, abstract 
mathematics, abstract of title, abstract poetry)  

• Use the singular form of a word, unless the usage of that word requires 
the plural form ( ex. "sweat gland" vs. "eyes")  
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• When looking up a real person, enter the last name first (ex. 
"Washington, George")  

• When looking up a fictional character, enter the first name first (ex. 
"Tom Sawyer")  

• If a word entered is not found in IdeaFisher, the closest match of the 
original word will be displayed in the Alphabetical Index ( ex. Look up 
"mega star" and the Alphabetical Index will appear at "megaphone."  

• If you are unable to find a word or phrase in IdeaFisher, try looking up a 
more common term or expression similar to your word. (ex. instead of 
looking up "negotiable," try looking up "negotiate")  

 

Topical Categories 
Use the Topical Categories command to view the listing of IdeaBank's 438 
Topical Categories. The Topical Categories allow you to view idea 
associations in a broader sense by categorizing words into groups of related 
ideas. For example, ideas related to success and failure would fall into the 
Topical Category achievement/success/failure. 
 
Steps:  
1. Click on the Topical Categories button on the Toolbar. Or from the 

IdeaBank menu, choose Topical Categories. A window displays the entire 
list of available Topical Categories. 

 
 
 
 
 
 
 
 
 
 
 
 
 

2. You can now double-click on a Topical Category to view its related 
associations.  

 
Shortcut Key: Ctrl + T  
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Major Categories 
Use the Major Categories command to view the listing of IdeaBank's Major 
Categories. The Major Categories group related Topical Categories under one 
theme. These Major Category titles are very broad and can encompass from as 
many as 5 to 50 different Topical Categories. Use the Major Categories to 
quickly see which Topical Categories you might be interested in exploring. 
For example, the Major Category Communication-Education-Entertainment 
will have such Topical Categories as language/foreign languages, 
clarify/understand, etc.  
 
Steps:  
1. Choose Major Categories from the IdeaBank menu. A window displays 

the list of Major Categories.  
 
 
 
 
 
 
 
 
 
 
 
 
2.  
 

3. Double-click the Major Category of interest, or highlight it and press 

Enter. A window displays all the Topical Categories that are associated 
with the theme of the selected Major Category. The Idea Notepad will be 
updated to contain the Major Category title that you selected.  

 
Shortcut Key: Ctrl + M  
 
Section Titles  
Use the Section Titles command to return to a Section Titles listing of a 
Topical Category that was previously viewed. This command is useful if 
you've selected a particular section that wasn't relevant and you would like to 
return to the previous Section Title to choose a different section.  
 
The purpose of Section Titles are to categorize common ideas together by 
grouping related ideas of a Topical Category into various sections, such as: 
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Varieties/Examples — A Topical Category may contain one or more 
Varieties/Examples sections which offer actual examples of the Topical 
Category theme.  
 
People/Animals — They may be real or fictional. Past or  present.  
 
Things/Places— They may be real or fictional, past or present.  
 
Parts — Theses are parts of whatever items are the theme of the Topical 
Category.  
 
Abstractions/Intangibles — These are nouns referring to nonmaterial things 
such as: beauty, attitudes, emotions, music, literature, mathematics, rules, 
laws, religions, and types of groups, such as "church" or "sorority."  

 
Verbs — The Verbs are just that: actions, activities, and processes, such as 
"throw," "ride like the wind," and "develop a photograph."  
 
Activities/Events/Processes — These are actions, activities, and processes 
listed as nouns such as: "accident," "acrobatics," "rodeo," "cooking," and 
"digestion."  
 
Descriptors — These include adjectives and adverbs describing people, 
animals, things, places, intangibles, actions, activities, and processes 
associated with the Topical Category,  
 
Miscellaneous — These include sayings and slogans, famous quotations, 
historical events, formal names of organizations, beginnings of nursery 
rhymes, and titles of books, movies, songs, and so on.  

Steps:  
1. Click on the Section Titles button on the Toolbar. Or, choose Section 

Titles from t he IdeaBank menu.  

2. A window redisplays the list of Section Titles that was previously 
selected. Any Section Title you have previously viewed will be marked 
with an asterisk. You can now select a different Section Title and view 
its related Idea Words.  

 
Shortcut Key: Ctrl + R  
 
Compare Topical Categories  
The Compare Topical Categories command allows you to find ideas, words, 
and phrases that are common to two Topical Categories. This is useful if you 
are trying to cross-reference two different ideas to find common themes.  
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Note  This option can also be used to view all of the associations of a 
particular Topical Category at one time in a single window. Simply compare 
the Topical Category to itself.  
 
 
Steps:  
 
1. Click on the Compare Topical Categories button. Or from the IdeaBank 

menu, choose Compare Topical Categories. The following Compare 
Topical Categories dialog box appears. 

 
 
 
 
 
 
 
 
 
 
 
2. Click on the top button marked Word to define the first Topical Category 

to be compared. A dialog box will prompt you to enter an Idea Word. For 
this example, we will compare the words sports and business.  

 
 
 
 
 

 
 
 

Note  You could also select a Topical Category to be compared by clicking 
on the drop-down list button. This will display all of the available Topical 
Categories that can be chosen and compared.  
 
3. Type in the first word sports and choose OK. A window will display the 

Alphabetical Index where the word you typed is located. (If the word is 
not there, the index will display the position nearest to where the word 
would be located alphabetically.)  
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4. Double-click on the word sports. The program will display the associated 
Topical Categories.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
5. Double-click on the appropriate Topical Category to be compared. (You 

will only see one Topical Category for the word sports because sports is 
directly related to the Topical Category title sports/athletics/ 
coaching/sports teams.)  Select sports/athletics/coaching/sports teams 
and choose OK. After selecting sports/athletics/coaching/sports teams, 
the Compare Topical Categories dialog box will reappear with 
sports/athletics/coaching/sports teams appearing in the top box. This 
identifies the first Topical Category to be compared.  

 
 
 
 
 
 
 
 
 
 
 

Drop-down list 
buttons 
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6. To select the second Topical Category to be compared, click on the 
Drop-down list button of the lower list box. A listing of all the Topical 
Categories will appear.  

7. Scroll down to the Topical Category business/industry and select it.  

8. Now that both Topical Categories have been selected for the comparison, 
click OK to begin the compare process. IdeaFisher will compare the two 
Topical Categories and the Results of Compare window will display all 
of the associations common to both.  

9. Scroll through the Results of Compare window for interesting ideas and 
concepts related to both Topical Categories.  

 
Edit Personal Associations  
Use the Edit Personal Associations command to add or delete your own Idea 
Words and Topical Categories to the IdeaBank database.  

 

Note  Edit Personal Associations will not allow you to delete any of the 
original IdeaBank Topical Categories or Idea Words.  
 

For any words or concepts that are specific to your industry/business and are 
not in the IdeaFisher database, you may want to add them as personal 
associations. Adding personal associations to the system makes IdeaFisher 
uniquely your own, ensuring ready access to those "good" ideas which might 
otherwise be forgotten.  
 
When you use the Edit Personal Associations function, IdeaFisher's powerful 
Association Librarian automatically analyzes your additions  
and recommends a list of possible associations. This greatly reduces your 
effort and enhances your results.  
 
We recommend that you familiarize yourself with the common IdeaFisher 
terminology and overall structure (such as Sections Titles, Topical Category,  
and Idea Words) before adding Personal Associations. Use the following 
example as a guide to learning the general method for adding your own 
Personal Associations. After you become familiar with the process, you will 
develop your own shortcuts and techniques.  
 
Add a New Word  
Use this option to add a single new Idea Word to the IdeaBank, and to 
associate Topical Categories to your new Idea Word. To add associations to 
any previously existing Idea Word, please see the section Add/Delete 
Associations by Word.  
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!"To Add a New Word:  

1. Choose Edit Personal Associations from the IdeaBank menu. A dialog 
box prompts you to select the desired option.  

 
 
 
 
 
 
 
 
 
 
 
 
 

2. Choose Add a New Word. The Add new word dialog box appears. At the 
New Word entry field, you will enter your new word or phrase (up to 50 
characters), and then choose a Section Title that best classifies your new 
word. For this example, we will add the word "merger- mania."  

 

Note When you add a new word ( or an existing word) to a Personal Topical 
Category, the word will appear as an association within the Section Title 
selected. When you add a new word ( or an existing word) to an IdeaFisher 
Topical Category, the word will appear as an association within the "Personal 
Associations" Section Title.  

 
3. Enter merger-mania and choose the Abstractions/Intangibles Section Title. 
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4. Click on the Add New Word button. A dialog box will appear showing 

where the new word just entered would be located in the Alphabetical   
Index. You are prompted to accept the new word as shown or cancel the 
selection. This gives you an opportunity to check if a similar word 
already exists.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Since there are no similar words already in the Alphabetical Index, you 
can continue with the add process. 

 
5. Choose OK. A message will appear stating that the new personal word or 

phrase was added. Choose OK again and you will be returned to the Add 
New Word dialog box.  

 
You can now use IdeaFisher's powerful Association Librarian to identify a 
listing of relevant Topical Categories to associate with the new word.  
 

!"To associate your New Word to Topical Categories: 
 
1. Click the U se Association Librarian button. The Enter Key Concepts for 

new Word dialog box will prompt you to enter a few Key Concepts that 
describe the new word. The Association Librarian will use this 
information to identify possible Topical Categories to associate with 
your word.  

 
An alternative method would be to click the Display All Topical 
Categories button. This option allows you to select from all the Topical 
Categories to associate with the new word. 
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2. Type in the following Key Concepts (words that describe the new word) 

in the box.  

business, merge, mania, trend  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Note When typing in Key Concepts, we suggest that you enter no more than 
3 to 5 words. Remember to enclose phrases that you want to remain as one 
idea within tildes (~). The Association Librarian function will use the nouns, 
verbs, and adjectives in your definition to determine a suggested list of 
Topical Categories to associate with your entry.  
 

3. Choose Select Topical Categories for New Word to begin the search. The 
Association Librarian will look up each of the Key Concepts you 
entered. If the Librarian cannot locate an exact match with your entry, it 
will show a section of the Alphabetical Index nearest to the entry. On the 
following screen, the program has shown the Alphabetical Index 'With 
the nearest Key Concept mania. 
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4. Click on the closest match, mania (intense enthusiasm), and choose OK. 
If you entered a Key Concept that did not exist and there wasn't an  
appropriate match, you would choose Cancel to continue without making 
a selection. A dialog box will display the Topical Categories that the 
Association Librarian suggests you associate with your new word. Review 
this list to determine which Topical Categories seem most suitable.  

5. To make the final selection of Topical Categories to associate to your new 
word, click each desired Topical Category once. To deselect any Topical 
Categories that you do not want to associate to your word, click on the 
item again.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 

6. Select the above Topical Categories and choose OK. Your new word will 
now be associated to the highlighted Topical Categories. Choose the OK 
button to return to the main IdeaFisher screen.   

 
!"To verify the results of the Add New Word operation:  

 

1. Choose Idea Words & Phrases fro m the IdeaBank menu. 

2. Enter the new word you just added, merger-mania, and click OK. A 
window shows the Alphabetical Index with the new word highlighted.  

3. Double-click merger-mania. The Topical Categories associated with the 
new word will appear.  

4. Double-click one of the listed Topical Categories. The Sections Titles 
dialog box will appear with the Personal Associations section.  

 

http://www.richcontent.com
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5. Double-click Personal Associations to select it. A window displays the 
new word merger-mania.  

 
Add marked Key Concepts as New Words  
Use the following process as a quick way to add multiple Personal Idea Words 
to IdeaBank. You also will be able to associate Topical Categories to your 
new Idea Words.  
 

Note  Before using this option, make sure you've worked through the Add a 
New Word example. You must be familiar with the overall process of Adding 
a New Word before using this command.  
 

!"To add marked Key Concepts as New Words:  

1. From the Window menu, select Answer Notepad. You will be using the 
Filter Answer Notepad command to help process your new words.  

2. Type a row of five dashes (-----) on the top line o(the Answer Notepad 
and press Enter.  

3. Type in your new Idea Words on the Answer Notepad. Make sure you 
enclose phrases within tildes. Put each new word on a separate line.  

4. Below the last word listed, type a row of 5 equal signs (= = = = =).  

5. From the QBank menu, select Filter Answer Notepad. This will display 
the Key Concepts Window with your list of new Idea Words. Review this 
list carefully to confirm spelling. If you have any changes, return to the 
Answer Notepad and make the correction. Then choose Filter Answer 
Notepad again.  

6. Highlight each of the items in the Key Concepts window by clicking on 
them, or use the Select All command (Ctrl + A).  

7. From the IdeaBank menu, choose Edit Personal Associations. A menu 
prompts you to select the desired option.  

8. Choose Add marked Key Concepts as New Words.  IdeaFisher will 
display the Add New Word dialog box with the first word from the Key 
Concepts window filled in at the New Word prompt.  

9. Continue with the process for adding a new word. After you have added 
the first new word from the Key Concepts list, choose the Next button to 
begin the add process again with the next highlighted word in the Key 
Concepts list.  
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Note Use the Skip button to move to the next new word without adding the 
current new word. Or, click the Cancel Multiple Add button to cancel the 
entire effort.  
 
 
Add new Topical Category  
Use this option to create a new Personal Topical Category. A new Personal 
Topical Category can be on any subject, and will have the same structure as 
the IdeaFisher supplied Topical Categories.  

 

1. From the IdeaBank menu, choose Edit Personal Associations.  

2. Choose Add new Topical Category. A dialog box prompts you to type the 
name of the new Topical Category.  
 
 
 
 
 
 
 
 

3. Type in a name and click OK. The name of your new Topical Category 
can contain up to 50 characters, and must be at least 5 characters long. A 
dialog box shows where your new Topical Category would be located in 
the list of all Topical Categories and prompts you to verify the addition. If 
the new Topical Category already exists, a message will indicate that it 
already exists and you are prompted to enter a new title.  

 
 
Note  When naming your new Topical Category, you are not forced to use 
the standard conventions (lower case words and phrases separated with 
slashes, e.g., fasteners/adhesives/fasten/attach). However, we recommend that 
you use these conventions as often as possible, so that the New Topical 
Categories are easy to recognize when copied to the Idea Notepad.  
 
 
4. Choose OK to add the new Topical Category.  A message confirms that 

the new Topical Category has been added successfully and you are 
returned to the main screen. After you have added a new Topical 
Category. you can begin to add associations to this new category.  

 
 
 

http://www.richcontent.com
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Delete a Word  
Use this option to completely delete any Personal Idea Words from the 
IdeaBank. You cannot, however, delete any IdeaFisher-supplied word. You 
can also use this option to delete all personal associations you have made with 
any IdeaFisher-supplied word.  

1. Choose Edit Personal Associations from the IdeaBank menu.  

2. From the Edit Personal Associations dialog box, choose Delete a Word. 
The following dialog box is displayed:  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

3. In the left box, locate and click on the first two letters of the word you 
want to delete. In the Select a Word to Delete box, the words that have 
been added  

4. beginning with the two letters just selected will be displayed. This listing 
includes new words you have added, and any IdeaFisher-supplied words 
that you may have added as associations.  

5. Click on the word to delete, and choose the Delete button. After 
confirming your decision, the selected word will be deleted.  

6. You can continue to delete other words, or choose the Done button.  
 
 
Note  You cannot delete any IdeaFisher-supplied words or associations.  You 
can only delete your personal new words, or personal association links you 
have made with IdeaFisher-supplied words.  
 

http://www.richcontent.com
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Delete a Topical Category  
Use this option to completely delete a Personal Topical Category you have 
added, or completely delete any Personal Associations you have made with an 
IdeaFisher-supplied Topical Category. You cannot, however, delete an 
IdeaFisher-supplied Topical Category.  

1. Choose Edit Personal Associations from the IdeaBank menu.  

2. Choose Delete a Topical Category. A window shows a list of all the 
Topical Categories.  

 

3. Select the desired Topical Category to be deleted and choose Delete.  

4. A message box will appear prompting you to confirm your delete. Choose 
Yes. 

 
Add/Delete associations by Word  
Use this option to add or delete any associative links you have made between 
your Personal Idea Words and Topical Categories by specifying the Idea 
Word to modify.  

1. Choose Edit Personal Associations from the IdeaBank menu.  

2. Choose Add/Delete associations by Word. A dialog box prompts you to 
enter a word or phrase.  

3. Type in the desired word and click OK. The Lookup Word or Phrase 
dialog box shows the Alphabetical Index with the word or the position 
where the word will be located alphabetically, and you are prompted to 
select the exact word you want to modify.  

4. Choose the word you wish to add an association to, or delete an 
association from, and click OK.  

5. A dialog box displays the Topical Categories already associated with the 
selected word. You now have the option of adding more Topical 
Categories to the selected word, or deleting Topical Categories from the 
selected word.  
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!"To Delete an Associative Link:  

1. You can delete any associative link between the selected word and a 
Topical Category by highlighting the specific Topical Category to delete 
and choosing the Delete button.  

 

!"To Add More Associative Links:  

1. To associate more Topical Categories to the selected word, choose the 
Add button. You will be presented with the Add New Word dialog box.  

2. You can now use IdeaFisher's powerful Association Librarian to identify a 
listing of relevant Topical Categories to associate with the new word. Or, 
choose Display all Topical Categories to select directly from the list of 
Topical Categories.  

3. Proceed with the process to add a new word.  
 

Add/Delete associations by Topical Category  
Use this option to add or delete associative links between existing Idea Words 
and Topical Categories by specifying the Topical Category to modify.  

1. Choose Edit Personal Associations from the IdeaBank menu.  

2. Choose Add/Delete associations by Topical Category. A dialog box 
shows the entire list of Topical Categories.  

3. Select the Topical Category you wish to modify and choose OK. A dialog 
box will display the Personal Associations already linked to the selected 
Topical Category. If the selected Topical Category does not have any 
Personal Associations, the dialog box will be empty.  
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!"To Delete an Associative Link:  

1. Select the word you want to delete and click the Delete button. The 
associated link between the word and the Topical Category will be 
deleted. 

 
 
!"To Add More Associative Links:  

1. Choose the Add button. A dialog box is displayed and you are prompted to enter 
the word to associate with this Topical Category.  

2. Type in the word and choose OK. The Alphabetical Index will display the 
position closest to the word just entered. You now choose the exact word to 
associate with your Topical Category.  

3. Highlight your selection and choose OK. If you do not want to select from any 
of the words presented, choose Cancel. Your selection will be added to the 
Topical Category. You can continue adding associations by repeating the above 
steps.  

 

Add marked Topical Categories to a Word  
Use this option if you want to add several Topical Categories to an existing 
word in one step. You must highlight the Topical Categories that will be 
added before starting this process.  

1. Select a window displaying a list of Topical Categories that you want to 
associate with your word. This window can be anyone of the following:  

• List of Topical Categories  

• List of Topical Categories associated with a Major Category 

• List of Topical Categories associated with any Idea Word  
 

2. Select one or more Topical Categories that you want to associate to your 
word.  

3. Choose Edit Personal Associations from the IdeaBank menu.  

4. Choose Add marked Topical Categories to a Word. The following dialog 
box will appear prompting you to enter the word to associate with the 
previously marked Topical Categories.  
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5. Type in the word you wish to add Topical Categories to and click the 
Lookup Word button. A window will display the Alphabetical Index at 
the closest position to the word just entered.  

6. Select the word you want to associate to the marked Topical Categories 
and choose OK. You will be returned to the previous dialog box.  

7. Choose the Associate button to add the marked Topical Categories to the 
word. A message box will display the results of processing. Choose 
Cancel to return to the main screen. 

 
Add marked Words to a Topical Category  
Use this option when you want to add many Idea Words to a single Topical 
Category in one step. You must first highlight the Idea Words that will be 
added to the Topical Category before selecting this option.  

 
1. Select a window displaying a list of Idea Words that you want to associate 

to a specific Topical Category. This window can be anyone of the 
following: 
 
• List of Idea Words from any Section Title 
• List of Idea Words from the Alphabetical Index 
 

2. Highlight one or more Idea Words that you want to associate to a 
particular Topical Category.  
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3. Choose Edit Personal Associations from the IdeaBank menu. 

4. Choose the Lookup Topical Category button to display the entire list of 
Topical Categories.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

5. Locate and choose the Topical Category you want to add the marked 
associations to and click OK. The previous dialog box will reappear with 
the Topical Category you chose appearing in the top box. The marked 
words will also appear in the lower box.  

6. Choose the Associate button. IdeaFisher will add the marked words to the 
Topical Category and display a message box of results.  

7. Choose OK to exit the message box. Choose Cancel to return to the main 
screen.  

 

Window Menu  
The Window Menu allows you to quickly display and view specific 
IdeaFisher windows.  

NEW WINDOW  
Use the New Window command to create a new window to view idea 
associations. 
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Steps:  
1. Choose New Window from the Window menu. Or, click on the New 

Window button on the Toolbar.  A new blank window will appear.  

2. You can now choose one of the commands from the IdeaBank menu to 
display items in this new window.  

CASCADE  
Use the Cascade command when several windows are open at the same time 
and you wish to rearrange the windows so that they overlap one another. Only 
the Title bar for each window will be visible, except for the top window.  

Steps:  
1. With multiple windows open, choose Cascade from the Window menu. 

All open windows will overlap in a cascading order.  

TILE  
Use the Tile command to arrange the open windows so that all windows are 
simultaneously visible on the desktop.  

Steps:  
1. With multiple windows open, choose Tile from the Window menu. All 

open windows will tile and rearrange to fill the screen.  

HISTORY  
The History command records your work session by keeping track of the last 
30 Topical Categories, Section Titles, or Idea Words you have viewed. The  
window will display your selections, beginning with your latest selection. You 
can trace how you were able to arrive at a certain idea or conclusion by 
viewing the History window. You can also return to any item listed by 
selecting it and clicking the OK button.  

Steps:  
1. Choose History from the Window menu. The History dialog box will 

appear.  

2. Double-click on an item in the History dialog box to return to that item.  
 

Shortcut Key: Ctrl + H 
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CLOSE WINDOW  
Use the Close Window command to close any open window you no longer 
need to view.  

Steps:  
1. Select the window you wish to close by clicking on it 

2. Choose Close Window from the Window menu.  

CLOSE ALL  
Use the Close All command to close every open window in the current 
session.  

Steps:  
1. Choose Close All from the Window menu. Every open window will close. 
 
SYNCHRONIZE  
Synchronize allows you to scroll two or more idea windows at one time. This 
can often be a good method for developing novel ideas because you are able 
to make unusual connections between various lists of associations.  

Steps:  
1. Choose Close All from the Window menu. 

2. Choose Topical Categories from the IdeaBank menu to display the list of 
Topical Categories and double-click the Topical Category accidents/ 
disasters/ survival/rescue .  

3. Choose the Section Title Activities/Events/Processes by double- clicking 
on it.  
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4. Choose Topical Categories again from the IdeaBank menu. This time, 
double-click on flying/aircraft/air travel.  

5. Choose the Section Title Activities/Events/Processes by double- clicking 
on it.  

6. Choose Tile from the Window menu.  

7. Click on the Synchronize button on the Toolbar. Or, choose Synchronize 
from the Window menu.  

8. Click on the scroll buttons for any of the IdeaBank windows and both 
windows will scroll together.  

9. To generate ideas, read across both windows looking for interesting 
combination of idea association.  

RANDOMIZE  
Use Randomize when you want the listing of idea words to be displayed in an 
order that is different from the alphabetical listing.  

Steps:  
1. Click on the window and click the Randomize button. The order of the 

window contents will change.  

 
IDEA NOTEPAD  
Use the Idea Notepad command to display the Idea Notepad at any time 
during your work session.  
 
Steps:  
1. Choose Idea Notepad from the Window menu. The Idea Notepad will 

appear.  
 
Shortcut Key: Ctrl + N  
 
ANSWER NOTEPAD  
Use the Answer Notepad command to display the Answer Notepad at any 
time during your work session.  

Steps:  
Choose Answer Notepad from the Window menu. The Answer Notepad will 
appear.  
 
Shortcut Key: Ctrl + W  
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KEY CONCEPTS  
Use the Key Concepts command to display the words found in the Key 
Concepts window. This command will be dimmed out if you have not 
previously selected Filter Answer Notepad.  
 
Steps:  
1. Choose Key Concepts from the Window menu. The Key Concepts 

window will appear.  
 
Shortcut Key: Ctrl + K  
 
STATISTICS  
The Statistics command displays a window which records information related 
to your current session. Everything from the time, date, idea words, questions, 
and so forth are recorded so you can review the "Stats" of your brainstorming 
session.  
 
Steps: 
1. Choose Statistics from the Window menu. The Statistics dialog box will 

appear. Choose OK when you are finished viewing the statistics.  
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Help Menu  
The online Help system can be used to find more information about 
IdeaFisher's commands and features.  
 
Index  
Use this command to access IdeaFisher's Help index. Click on any other 
options presented for further information.  
 
Steps:  
1. Choose Index from the Help menu. The Help Index will appear.  
2. Click on the desired Help topic to view it.  
 
Commands  
This command starts the Help system and displays the IdeaFisher menus. To 
display Help for a particular command, click on the name of the menu that 
contains the command.  
 
Steps:  
1. Choose Commands from the Help menu. The Help Index will appear with 

the Help Section for the IdeaFisher Menu Commands.  
 
Topics 
This command will start help and display a listing of Help topics.  Click on any topic 
to display Help information. 

 
Steps:  
1. Choose Topics from the Help menu. The Help Index will appear with the 

Topics Section for IdeaFisher. 
 
Key Assignments  
This command will display a listing of the IdeaFisher commands which have 
assigned keys. 
 
Steps:  
1. Choose Key Assignments from the Help menu.  The Key Assignments 

dialog box will appear displaying the IdeaFisher commands that have 
assigned shortcut keys.  
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Tutorial  
This command will start Help and display a listing of available sample 
sessions.  
 
Steps:  
1. Choose Tutorial from the Help menu. The Help Index will appear with the 

Tutorial Section for IdeaFisher. Click on the title of interest to view the 
sample session.  

 
About IdeaFisher  
This command displays pertinent information about IdeaFisher, including the 
license and copyright information.  
 
Steps:  
1. Choose About IdeaFisher from the Help menu. The About IdeaFisher 

dialog box will appear.  

2. Choose OK to return to IdeaFisher. 
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