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How to work 
To create a collage using AKVIS Chameleon do the following:  

1. Open an image with the object that you want to use for creating a collage (Pic. 1). 

2. Select an object that you want to transfer with any selection tool. The selection 
does not have to be precise.  

3. Call AKVIS -> Chameleon – Grab Fragment from the Filter menu of the photo 
editor.  

Adobe Photoshop - Filter –> AKVIS –> Chameleon – Grab Fragment; Paint 
Shop Pro - Effects –> Plugins -> AKVIS –> Chameleon – Grab Fragment; Corel 
PHOTO-PAINT - Effects –> AKVIS –> Chameleon – Grab Fragment.  

If everything is done correctly you’ll see a message that selected object is saved 
into the clipboard.  

4. Open an image that will be used as a background for the future collage (Pic. 2) and 
call the command AKVIS –> Сhameleon – Make Collage from the menu Filters.  

Adobe Photoshop - Filter –> AKVIS –> Chameleon – Make Collage; Paint Shop 
Pro - Effects –> Plugins -> AKVIS –> Chameleon – Make Collage; Corel PHOTO-
PAINT - Effects –> AKVIS –> Chameleon – Make Collage.  

The AKVIS Chameleon window will open. The window will contain the background 
image and the inserted object.  

Note: If you begin with the step 4, the program will load the last used fragment.  

 

 

 

 

 

 

 

 

Pic. 1. 

Pic. 2. 
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5. Press the left-mouse button in the drop-down menu in the Settings panel and choose the necessary collage mode (Montage, 
Chameleon, Blend).  

• Montage. In the Montage mode the program combines images to create a seamless photo montage. It transfers selected 
objects to a new background and makes the irrelevant parts of the pasted fragment fade away. The object does not change its 
color range or opacity. This mode is good to use for creating photo collages with people (pasting a person into a new 
background).  

• Chameleon. In the Chameleon mode the program adjusts the inserted object to the target image color range and smoothes the 
object's borders. It looks similar to the way a chameleon adapts to the environment. 

• Blend Mode. In the Blend mode the program does not only smoothes the borders of the inserted object and adjusts its color 
range, but it also makes the object semi-transparent, so that the texture and the relief of the primary image can be seen 
through. Use this mode if you want to “dissolve” the inserted image in the background.  
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6. Set the value of the Opacity parameter. This parameter is auxiliary and does not influence the final result. Use it when you need to 
position the fragment on the image at a high accuracy. The parameter can have the following values: 25%, 50%, 75%, and 100%. With 
100% the pasted object is solid. The lower the value of the parameter, the more transparent is the fragment.  

7. Press the button  button to start the process of the collage creation. The result will be shown in the After tab. You can switch 
between the tabs using the button Tab.  

If you are not satisfied with the result in the Montage mode switch to Before tab (the button Tab) and draw the contour accurately. 

Then press the button  again.  

8. You can save the fragment used for the collage: press the button  ( Ctrl+S (Command+S on Macintosh) hot-key) on the Control 
Panel, in the Save fragment and strokes dialog box enter a name for the file and indicate a folder to which you want to save the file.  

The fragment will be saved with the .chameleonFragment extension. The file will contain information about the fragment's location, 
the settings and the drawn contours (only for Montage mode).  

Open the saved fragment with the button  (Ctrl+O (Command+O on Macintosh) hot-key) and choose the fragment in the Load 
fragment and strokes dialog box.  

9. Press the button  to apply the result and close the plugin window.  
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Montage Mode 
Follow the instruction to create a collage using the Montage Mode of AKVIS 
Chameleon.  

In the Montage mode the program creates classic collages. It means that it transfers 
solid objects to a new background and blends away the irrelevant parts of the pasted 
fragment. The remaining object does not change its color range or opacity.  

1. Open an image with the object that you want to transfer to a new background (Pic. 
1). 

2. Select the object with any selection tool. The selection does not have to be precise 
(Pic. 2).  
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3. Call AKVIS -> Chameleon – Grab Fragment from the Filter menu of the photo 
editor.  

Adobe Photoshop - Filter –> AKVIS –> Chameleon – Grab Fragment; Paint 
Shop Pro - Effects –> Plugins -> AKVIS –> Chameleon – Grab Fragment; Corel 
PHOTO-PAINT - Effects –> AKVIS –> Chameleon – Grab Fragment.  

If everything is done correctly you’ll see a message that selected object is saved 
into the clipboard.  

4. Open an image that will be used as a background for the future collage and call the 
command AKVIS –> Сhameleon – Make Collage from the menu Filters.  

Adobe Photoshop - Filter –> AKVIS –> Chameleon – Make Collage; Paint Shop 
Pro - Effects –> Plugins -> AKVIS –> Chameleon – Make Collage; Corel PHOTO-
PAINT - Effects –> AKVIS –> Chameleon – Make Collage.  
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The AKVIS Chameleon window will open. The window will contain the background 
image and the inserted object (Pic. 4).  

Note: If you begin with the step 4, the window will show the last used inserted 
fragment.  

5. Press the left-mouse button in the drop-down menu in the Settings panel and 
choose the Montage mode.  

6. Set the value of the Opacity parameter. This parameter is auxiliary and does not 
influence the final result. Use it when you need to position the fragment on the 
image at a high accuracy. The parameter can have the following values: 25%, 
50%, 75%, and 100%. With 100% the pasted object is solid. The lower the value 
of the parameter, the more transparent is the fragment.  
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7. Use the Transform tool  from the Toolbox to change the size, the position, and the rotation angle of the pasted fragment on the 

background image (Pic. 5). If you press the button  (T) a dotted frame will appear and the Settings panel will show the 
transformation parameters.  

To change the size of the object, bring the cursor to the dotted frame. The cursor will turn into a two-sided arrow . Keeping the left 
mouse button pressed, increase or reduce the size of the fragment. Besides, you can scale the image by changing the parameters W 
(width) and H (height).  

There is a proportion sign  between the parameters W and H. If this option is enabled the image will be scaled proportionally, if it is 
disabled you can set your own parameters.  

To rotate an object, bring the cursor to one of the angle markers to get a rounded two-arrows pointer , move the pointer keeping the 
left mouse button pressed. You can rotate an object by setting the parameter A (angle) to a value between 0 to 360 in the Settings 
panel.  

To move an object bring the cursor inside the 

object, the cursor will turn into a cross . Move 
the object keeping the left mouse pressed.  

 

 

 

 

 

 

 

 

 

 

 

 

 

Pic. 5. 
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8. Edit the contours (Pic. 6). You will need the following tools:  

• Keep Area Tool . Use this tool to outline the areas of the fragment that should be part of the photo collage.  
For example, if you want to keep a human figure, draw an outline within it with the blue pencil. You can activate this tool by 
pressing the button K on the keyboard.  

• Drop Area Tool . Use this tool to outline the unnecessary parts of the fragment, the parts that should disappear.  
You can activate this tool by pressing the button D on the keyboard.  

• Eraser Tool . Use this tool to erase drawn outlines. You can activate this tool by pressing the E-key on the keyboard.  
Please note that the red outer frame can not be erased, it is used to define the limits of the pasted fragment.  

To draw an outline, activate the Keep Area Tool or the Drop Area Tool, bring the cursor to the required point on the image, press the 
left mouse-button and, keeping it pressed, draw an outline.  

The brush size of the Keep Area Tool or the Drop 
Area Tool can be changed using the check-box 
Thick Strokes in the Settings panel. By default 
this check-box is enabled and the brush strokes 
are thick. If you work with small details, you can 
disable this option (with a left-click on the check-
box).  

To erase a drawn contour, activate the Eraser tool 
(the button E). Bring the cursor to the contour and 
draw over the contour keeping the left-mouse 
button pressed. To make the process more 
convenient, use the right-mouse button to switch 
to Eraser tool when drawing with Keep Area or 
Drop Area tool. In this way, you can correct the 
outlines quickly without having to switch to Eraser 
in the Toolbar.  

The size of the Eraser tool can be changed using 
the Eraser Size parameter in the Settings panel.  

 

 

Pic. 6. 
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9. Press the button  button to start the process of the collage creation. The result will be shown in the After tab. You can switch 
between the tabs using the button Tab.  

If you are not satisfied with the result in the Montage mode switch to Before tab (the button Tab) and draw the contour accurately. 

Then press the button  again.  

10. You can save the fragment used for the collage: press the button  (Ctrl+S (Command+S on Macintosh) hot-key) on the Control 
Panel, in the Save fragment and strokes dialog box enter a name for the file and indicate a folder to which you want to save the file.  

The fragment will be saved with the .chameleonFragment extension. The file will contain information about the fragment's location, 
the settings and the drawn contours (only for Montage mode).  

Open the saved fragment with the button  (Ctrl+O (Command+O on Macintosh) hot-key) and choose the fragment in the Load 
fragment and strokes dialog box.  

11. Press the button  to apply the result (Pic. 7) and close the plugin window.  

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Pic. 7. 



Chameleon Mode 

 22 

Chameleon Mode 
Follow the instruction to create a collage using the Chameleon Mode of AKVIS 
Chameleon.  

In the Chameleon Mode the program adjusts the inserted object to the target image 
color range and smoothes the object's borders. It looks similar to the way a chameleon 
adapts to the environment.  

1. Open an image with the object that you want to transfer to a new background 
(Pic. 1). 

2. Select the object with any selection tool (Pic. 2). The selection does not have to 
be precise.  
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3. Call AKVIS -> Chameleon – Grab Fragment from the Filter menu of the photo 
editor.  

Adobe Photoshop - Filter –> AKVIS –> Chameleon – Grab Fragment; Paint 
Shop Pro - Effects –> Plugins -> AKVIS –> Chameleon – Grab Fragment; Corel 
PHOTO-PAINT - Effects –> AKVIS –> Chameleon – Grab Fragment.  

If everything is done correctly you’ll see a message that selected object is saved 
into the clipboard.  

4. Open an image that will be used as a background for the future collage (Pic. 3) and 
call the command AKVIS –> Сhameleon – Make Collage from the menu Filters.  

Adobe Photoshop - Filter –> AKVIS –> Chameleon – Make Collage; Paint Shop 
Pro - Effects –> Plugins -> AKVIS –> Chameleon – Make Collage; Corel PHOTO-
PAINT - Effects –> AKVIS –> Chameleon – Make Collage.  
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The AKVIS Chameleon window will open. The window will contain the background 
image and the inserted object (Pic. 4).  

Note: If you begin with the step 4, the window will show the last used inserted 
fragment.  

5. Press the left-mouse button in the drop-down menu in the Settings panel and 
choose the Chameleon mode (Pic. 5).  
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6. Use the Transform tool  from the Toolbox to change the size, the position, and the rotation angle of the pasted fragment on the 
background image (Pic. 6).  

If you press the button  (T) a dotted frame will appear and the Settings panel will show the transformation parameters.  

To change the size of the object, bring the cursor to the dotted frame. The cursor will turn into a two-sided arrow . Keeping the left 
mouse button pressed, increase or reduce the size of the fragment. Besides, you can scale the image by changing the parameters W 
(width) and H (height).  

There is a proportion sign  between the parameters W and H. If this option is enabled the image will be scaled proportionally, if it is 
disabled you can set your own parameters.  

To rotate an object, bring the cursor to one of the angle markers to get a rounded two-arrows pointer , move the pointer keeping the 
left mouse button pressed. You can rotate an object by setting the parameter A (angle) to a value between 0 to 360 in the Settings 
panel.  

To move an object bring the cursor inside the 

object, the cursor will turn into a cross . Move 
the object keeping the left mouse pressed.  
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7. Press the button  button to start the process of the collage creation. The result will be shown in the After tab. You can switch 
between the tabs using the button Tab.  

8. You can save the fragment used for the collage: press the 

button  (Ctrl+S (Command+S on Macintosh) hot-key) 
on the Control Panel, in the Save fragment and strokes 
dialog box enter a name for the file and indicate a folder to 
which you want to save the file.  

The fragment will be saved with the .chameleonFragment 
extension. The file will contain information about the 
fragment's location and the settings.  

 

 

 

 

 

 

 

 

Open the saved fragment with the button  (Ctrl+O 
(Command+O on Macintosh) hot-key) and choose the 
fragment in the Load fragment and strokes dialog 
box.  

9. Press the button  to apply the result and close 
the plugin window.  
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Blend Mode 
Follow the instruction to create a collage using the Blend Mode of AKVIS Chameleon.  

In the Blend Mode, the program does not only smoothes the borders of the inserted 
object and adjusts its color range, but it also makes the object semi-transparent, so that 
the texture and the relief of the primary image can be seen through. Use this mode if you 
want to “dissolve” the inserted image in the background.  

1. Open an image with the object that you want to transfer to a new background (Pic. 
1). 

2. Select the object with any selection tool (Pic. 2). The selection does not have to be 
precise.  
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3. Call AKVIS -> Chameleon – Grab Fragment from the Filter menu of the photo 
editor.  

Adobe Photoshop - Filter –> AKVIS –> Chameleon – Grab Fragment; Paint 
Shop Pro - Effects –> Plugins -> AKVIS –> Chameleon – Grab Fragment; Corel 
PHOTO-PAINT - Effects –> AKVIS –> Chameleon – Grab Fragment.  

If everything is done correctly you’ll see a message that selected object is saved 
into the clipboard.  

4. Open an image that will be used as a background for the future collage (Pic. 3) and 
call the command AKVIS –> Сhameleon – Make Collage from the menu Filters.  

Adobe Photoshop - Filter –> AKVIS –> Chameleon – Make Collage; Paint Shop 
Pro - Effects –> Plugins -> AKVIS –> Chameleon – Make Collage; Corel PHOTO-
PAINT - Effects –> AKVIS –> Chameleon – Make Collage.  
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The AKVIS Chameleon window will open. The window will contain the background 
image and the inserted object (Pic. 4).  

Note: If you begin with the step 4, the window will show the last used inserted 
fragment.  

5. Press the left-mouse button in the drop-down menu in the Settings panel and 
choose the Blend mode.  
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6. Use the Transform tool  from the Toolbox to change the size, the position, and the rotation angle of the pasted fragment on the 
background image (Pic. 5).  

If you press the button  (T) a dotted frame will appear and the Settings panel will show the transformation parameters.  

To change the size of the object, bring the cursor to the dotted frame. The cursor will turn into a two-sided arrow . Keeping the left 
mouse button pressed, increase or reduce the size of the fragment. Besides, you can scale the image by changing the parameters W 
(width) and H (height).  

There is a proportion sign  between the parameters W and H. If this option is enabled the image will be scaled proportionally, if it is 
disabled you can set your own parameters.  

To rotate an object, bring the cursor to one of the angle markers to get a rounded two-arrows pointer , move the pointer keeping the 
left mouse button pressed. You can rotate an object by setting the parameter A (angle) to a value between 0 to 360 in the Settings 
panel.  

To move an object bring the cursor inside the object, the cursor will turn into a cross . Move the object keeping the left mouse 
pressed.  
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7. Press the button  button to start the process of the collage creation. The result will be shown in the After tab. You can switch 
between the tabs using the button Tab (Pic. 6).  

8. You can save the fragment used for the collage: press the button  (Ctrl+S (Command+S on Macintosh) hot-key) on the Control 
Panel, in the Save fragment and strokes dialog box enter a name for the file and indicate a folder to which you want to save the file.  

The fragment will be saved with the .chameleonFragment extension. The file will contain information about the fragment's location 
and the settings.  

Open the saved fragment with the button  (Ctrl+O (Command+O on Macintosh) hot-key) and choose the fragment in the Load 
fragment and strokes dialog box.  

9. Press the button  to apply the result (Pic. 7) and close the plugin window.  
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