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PDACookbook™ Quick Start Documentation 
 
 
Introduction: 
 
PDACookbook™ allows easy recipe management, meal planning, shopping list management, and 
more from any Palm OS® handheld and Windows PC. This document provides information on the 
handheld software, as the PC software has its own complete help file system. You may want to print 
this document for easier reference. 
 

Installation: 
 
To install the software, download the setup file (usually PDACookbookPalm_Setup.exe) to your PC. 
Then, double click the .exe setup file to start the PC installer. The installer will install the PC software 
first.  When the software is first run after installing, the handheld software will be installed. 
 

Registration: 
 
The software is initially installed as a trial version. After purchasing, a 5-digit registration code is 
provided. This 5-digit code is entered in the blank area on the startup screen on the handheld or on 
the PC software from the Help / Register menu. Once the registration code is entered on either the 
handheld or PC, the registration code will be transferred to the other version when synced. The 
registration code unlocks the full version features. No additional installation is required. 
 

Getting Started: 
 
The following screens and descriptions explain many of the features in PDACookbook™. The 
software was designed to be easy and intuitive, so it will be easy to get started. This documentation 
will help explain some of the advanced features. 
 
To start the software on the handheld, tap the PDACookbook™ icon. On Palm OS® handhelds, this 
icon may be in the Unfiled category. From the Home (icon) screen on your handheld, tap the drop 
down list in the upper right corner, then select Unfiled to list any uncategorized icons. A category can 
be assigned to the icon to make it easier to find. Consult your handheld manual for how to categorize 
icons.  
 

Recipe List Screen: 
 

 

Upon startup, the list of recipes is displayed.  From this 
screen, the user may scroll through the recipe list with the 
onscreen scrollbar or the hardware scroll buttons.  Tap a 
letter in the Quick Nav Bar to go to the first recipe starting 
with that letter. Also, the Quick Find Area can be used to 
jump to a certain recipe by entering the first few letters in the 
recipe title. Simply tap any recipe in the list to view the 
recipe’s details. 
 
The buttons at the bottom of this screen will create a new 
blank recipe; view the Menu Planner screen, view the 
Shopping List screen, and view the Filter Recipes screen to 
search the list of recipes. 
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Recipe Viewer Screens: 
 
From any of the five recipe viewer screens (Ingredients, Instructions, Nutrition, Miscellaneous, and 
Picture), a series of buttons are available at the bottom of each screen.  The Done button will save the 
recipe and return to the list of recipes screen. The Menu button will prompt to add the current recipe to 
the Menu Planner, and the user may select a date for the recipe after tapping the Menu button. The 
Del button will delete the recipe being viewed. The Copy button will make a copy of the recipe being 
viewed, and changes can be made to this recipe copy before saving. 
 
Ingredients Tab: 
 

 

 
 
From the Ingredients (Ingr) tab, the ingredients for the recipe 
can be viewed. In addition, there are several graphical 
buttons above the list of ingredients that are helpful. The 
buttons, from left to right, will: 
 
- Add the selected ingredient to the Shopping List. 
- Add all ingredients for this recipe to the Shopping List. 
- Open the Edit Ingredients screen to allow ingredients to be 

added, reordered, deleted, or modified. 
- Toggle the ingredient view from a column view to a 

wrapped text view. Although some ingredients may be 
truncated in the column view, all ingredient text can be 
seen in the wrapped text view. This can also be set in 
preferences. 

 
 
Instructions Tab: 
 

 

 
 
The Instructions (Instr) tab lists the instructions. 

Instructions can be added or edited. This screen is 
self-explanatory 
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Nutrition Tab: 
 

 

 
 
From the Nutrition (Ntrn) tab, the nutritional information for 
the recipe can be viewed. In addition, there are several 
graphical buttons above the list of nutritional items that are 
helpful. Nutritional information is not calculated by the 
software, but can be entered by the user. The buttons, from 
left to right, will: 
 
- Open the Edit Nutrition screen to allow nutritional 

information to be added, reordered, deleted, or 
modified. 

- Toggle the nutrition view from a column view to a 
wrapped text view. Although some nutritional items 
may be truncated in the column view, all nutrition text 
can be seen in the wrapped text view. 

 
Miscellaneous Tab: 
 

 

 
 
From the Miscellaneous (Misc) tab, information on the 
number of servings can be entered, rating, source, and 
categories (up to 6) can be assigned to each recipe. 
 
Also, by changing the number of servings, then tapping the 
Scale button, the ingredient quantities will be changed to 
reflect the new number of servings. Scaling can be done as 
fractions or decimal – see Preferences. 
 
The Edit button above the list of categories will open the Edit 
Categories screen to allow categories for that recipe to be 
changed. 
 

 
Picture Tab: 
 

 

 
 
From the Picture (Pic) tab, an attached image (if any) can be 
viewed.  Pictures must be attached to a recipe from the PC 
desktop software. 
 
Once images are attached to recipes in the desktop software, 
they can be transferred to any SD or memory card. Specify 
your memory card drive letter in the Edit / Preferences menu 
item on the PC version. Use the File / Transfer Pictures to SD 
Card menu item to send all images to the memory card. 
 
If the memory card is in the handheld, and the picture is 
found, it will be displayed on the Pic tab. 
 
The ideal size for pictures to be viewed on the handheld is 
320 x 200 pixels in JPG format. 
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Editing Ingredients: 
 

 

From the Recipe Viewer, Ingredients tab, tapping the Edit 
Ingredients icon will display the Edit Ingredients screen. This 
screen can be used to Add new ingredients or modify and 
Update ingredients. Other icons will add one or all ingredients 
to the shopping list, move ingredients up or down, and delete 
the selected ingredient. 
 
To enter a new ingredient, use the drop down arrows to 
select items from the Qty, Units, or Ingredient master lists. 
Text may also be entered directly. Then tap Add to add the 
ingredient to the list. 

 
 
Editing Nutritional Items: 
 

 

From the Recipe Viewer, Nutrition tab, tapping the Edit 
Nutrition icon will display the Edit Nutrition screen. This 
screen can be used to Add new nutritional items or modify 
and Update nutritional items. Other icons will move an item in 
the list up or down, and delete the selected item. 
 
To enter a new nutritional item, enter the quantity, use the 
drop down arrows to select items from the Units or Nutrition 
items master lists. Text may also be entered directly. Then 
tap Add to add the item to the list. 

 

Menu Planner: 
 

 

To view the Menu Planner, tap the Menu button on the main 
recipe list screen. A screen listing all recipes that have been 
added to the menu will be displayed. 
 
The buttons at the bottom of this screen will allow the user to 
edit the menu, view the selected recipe, delete the selected 
item from the menu, or clear all items from the Menu Planner. 
 
To add a recipe to the Menu Planner, tap the Menu button 
while viewing any recipe’s details.  Menu items can also be 
edited to specify a Meal and change the date. 
 
The shopping bag icon at the top of the screen will add all 
ingredients for the menu recipes to the Shopping List. 
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Shopping List: 
 

 

To view the Shopping List, tap the Shop button on the main 
recipe list screen. A screen listing all items that have been 
added to the Shopping List will be displayed. 
 
The buttons at the bottom of this screen will allow the user 
to add or edit items on the Shopping List, view the selected 
item in a message box to see all text of the item, delete the 
selected item (useful after buying the item at the store), or 
clear all items from the Shopping List. 
 
To add items to the Shopping List from a recipe, tap the 
appropriate icons while viewing any recipe’s ingredient 
details (Ingr tab). Items can also be added from the Menu 
Planner for all menu recipes. 
 
To export the shopping list for import into HandyShopper2 
or SplashShopper, choose the menu, then File, then Export 
Shopping List to Memo. 

 
Searching Recipes: 
 

 

To search the list of recipes, tap the Search button on the 
main recipe list screen. The Search Recipes screen at the left 
will be shown. 
 
Enter any text that filtered recipes should match. The type of 
search (AND or OR) can also be specified. 
 
Note: The search function must search every recipe to 
determine if it matches the criteria. On some handhelds, this 
could take tens of seconds or more.  
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Menu Options: 
 

A menu system is available to perform additional functions on the handheld.  
 
File Menu:  
 
The File menu can be different depending on what screen the user is 
viewing. The File menu offers the following options: 
 
Export Recipe to Memo– while viewing any recipe, select this option to 

export the recipe as text to a new memo. 
Beam Recipe –while viewing any recipe, select this option to beam the 

current recipe to another PDACookbook™ user. When the receiving 
user starts PDACookbook ™ on their handheld again, the new recipe 
will be imported with no additional work. 

Copy Recipe – this menu item will make a duplicate of the recipe 
currently being viewed. 

Delete Recipe – this menu item will delete the recipe currently being 
viewed. 

Add All to Shopping List – this menu item will add all ingredients from 
the current recipe to the shopping list. 

Add One to Shopping List – this menu item will add the currently 
selected or highlighted ingredient to the shopping list. 

Add Recipe to Menu – this menu item will add the current recipe to the 
menu planner. 

 
Export Menu Menu to Memo– selecting this option will export the menu 

planner contents to a new memo. 
Beam Menu –selecting this option will beam the Menu Planner to another 

PDACookbook™ user. If accepted, this will replace the receiver’s 
current Menu Planner. 

Export Shopping List to Memo– selecting this option will export the 
current Shopping List contents to a new memo. The memo can be 
imported into HandyShopper2 or SplashShopper – see 
documentation with those programs. 

Beam Shopping List –selecting this option will beam the Shopping List to 
another PDACookbook™ user. If accepted, this will replace the 
receiver’s current Shopping List. 

Preferences – selecting this option will display the preferences screen to 
change some of the available options. 

 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 

 

 

Edit Menu:  
 
The Edit menu offers the following options: 
Cut/Copy/Paste – standard functions using graffiti 
Edit Quantities List – selecting this option will display the screen to allow 

the user to edit the master list of quantities. 
Edit Units List – selecting this option will display the screen to allow the 

user to edit the master list of units. 
Edit Ingredients List – selecting this option will display the screen to 

allow the user to edit the master list of ingredients. 
Edit Nutritional List – selecting this option will display the screen to allow 

the user to edit the master list of nutritional items. 
Edit Categories List – selecting this option will display the screen to allow 
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the user to edit the master list of categories. 
Edit Sources List – selecting this option will display the screen to allow 

the user to edit the master list of sources. 
Edit Ratings List – selecting this option will display the screen to allow 

the user to edit the master list of ratings. 
Edit Aisles List – selecting this option will display the screen to allow the 

user to edit the master list of aisles. 
Edit Meals List – selecting this option will display the screen to allow the 

user to edit the master list of meals. 
 

 

View Menu:  
 
The View menu offers the following option: 
Equivalents – selecting this option will display a list of commonly used 

equivalents. This list can be edited. 
On Screen Keyboard – selecting this option will display the on screen 

keyboard on supported devices. 

 
 

 

 

Help Menu:  
 
The Help menu offers the following options: 
Help – selecting this option will display the help file available on the 

handheld. 
About – selecting this option will display the About screen, including the 

version number. 

 
 

 

 



Page 8 - Copyright 2001-2008 WakefieldSoft, LLC. 

PDACookbook Desktop: 
 

The PC software includes all of the features on the handheld software, plus other features specific to 
the desktop software. Features available only on the desktop software include printing selected 
recipes, printing all recipes, printing the menu planner, printing the shopping list, importing recipes 
from MealMaster or MasterCook, exporting recipes in those formats, attaching pictures to a recipe, 
and smart ingredient paste - for easy ingredient entry from any text recipe (internet, text file, etc.). 
Consult the help file on the PC desktop software for further information on the desktop features. 
 

 
 

 

Conclusion: 
 
If you are just evaluating or have already purchased PDACookbook™ – Thanks! 
 
If you have questions about the software, or cannot find an answer to a problem at our site, please 
email our support staff. We will work hard to resolve your issue and answer your questions. 
 
 

 


